Jump to content

JSON Error


Hazathal
 Share

Recommended Posts

Just now, Legendarybo said:

I was also kicked from game about an hour ago with this same error. Players in my servers are also telling me they're having the same error.

This is no longer an error that "some" may have, many of us have suddenly received it. Adding my voice in the hopes that Wildcard acknowledges that something is wrong, they have been very silent this past hour. I'm starting to see the Reddit and Steam discussion boards blow up as well with people experiencing this issue.

If it helps, we also do not have battleeye installed. It's not required for my private cluster of servers nor have we installed it.

Same. Had the same error about an hour ago too. Then it happened again, now I can't log in.

Link to comment
Share on other sites

5 minutes ago, Joebl0w13 said:

Wait a second, they actually got a message saying they are looking into things?  Figured ArkDevtracker would have had something by now as well :(

Link to comment
Share on other sites

Same problem here and a friend nearby. Hope they get this fixed soon, so many people are raising babies during the event, there's gonna be a lot of dead babies and angry players. Can't do anything to adjust the resolution or other previously mentioned fixes, because this happens before you can even load the game fully.

Invalid Json Token code.PNG

Link to comment
Share on other sites

I literally was able to play 30 minutes ago and now when I boot the game and get to the main menu I get the Json error message and it crashes. Any possible fixes? I reset the resolution, uninstalled and reinstalled the game, uninstalled battleye (I play singeplayer so I don't need it to play), updated Java, and fixed the game files through Steam. What else can I do? What the heck Wildcard?

Link to comment
Share on other sites

  • Volunteer Moderator
2 minutes ago, caleb68 said:

there's over 130 posts in the steam forums for ARK on this issue... but strangely,  I can't find these posts that are suppose to be happening with other games  "currrently".... 

And now you have your answer. It's a CloudFlare (networking) issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...