Jump to content

Recommended Posts

  • Replies 355
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No s*** its a NETWORK ISSUE.  I STATED THAT IN MY FIRST POST. OMG.   Its Obviously something going on with Wildcards NETWORK.... omg... do i have to hit you with a board to make you actually read what

My problem - Joe and the amount of misinformation he tosses at people about problems at hand.  He assumes too much rather then stating 'he doesnt now'  he was told it was happening on multiple platfor

PERHAPS you don't understand properly,  lets spell it out ARK VIA EPIC LAUNCHER is doing the SAME THING.

Posted Images

14 minutes ago, Joebl0w13 said:

Appears to be a networking error talking to Steam servers:

https://tech-en.netlify.app/articles/en515928/index.html

 

11 minutes ago, Joebl0w13 said:

It's most certainly not (just) an Ark issue when it's happening on other games as well.

It's affecting multiple platforms, and I can confirm it affects unofficial dedicated servers as well.

 

Maybe stop speculating at this point, you're consistently posting mistakes.

  • Like 1
  • Facepalm 1
Link to post
Share on other sites

 

14 minutes ago, Joebl0w13 said:

Appears to be a networking error talking to Steam servers:

https://tech-en.netlify.app/articles/en515928/index.html

 

5 minutes ago, Joebl0w13 said:

Ya it's not platform dependent.

 

4 minutes ago, Joebl0w13 said:

Can you read? It's happening on other games, non WildCard games.

 

you obviously didn't bother to read. and YES your the only one so far thats said 'im getting the same thing with other games'.   seems everyone else is saying its happening to ark on both STEAM and EPIC LAUNCHER.
 

Link to post
Share on other sites

First question for you guys why has this Json Error BS still not fixed and you guys offer no god d help in fixing you guys sit silent with your thunbs up your rumps!!!!

Second can you please tell us how to fix this dam issue, we spend so much time raising dinos that to miss imprints because of bs like this is just that BS because your company doesnt care!!!!

Third is just a STATEMENT FIX THE GAME stop being lazy sausages no wonder people  refuse to buy the game!!!!!!

 

Edited by TheGumbo
Link to post
Share on other sites
  • Volunteer Moderator

I was also kicked from game about an hour ago with this same error. Players in my servers are also telling me they're having the same error.

This is no longer an error that "some" may have, many of us have suddenly received it. Adding my voice in the hopes that Wildcard acknowledges that something is wrong, they have been very silent this past hour. I'm starting to see the Reddit and Steam discussion boards blow up as well with people experiencing this issue.

If it helps, we also do not have battleeye installed. It's not required for my private cluster of servers nor have we installed it. I also connect directly into my router via cable, no adapter being used.

Edited by Legendarybo
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...