Jump to content

Sign in to follow this  
Garyo86

Fire Wyverns Still not spawning after latest patch on valguero

Recommended Posts

Fire Wyverns Still not spawning after latest patch on valguero

After the patch to fix the invisible fire wyvern issue on valguero, they turned off the fire wyverns because i guess the patch messed them up. Latest patch was supposed to fix this second problem and we were supposed to get fire wyverns back. After server resets, dino wipes, still nothing but ice wyverns on the map. Any fix or any information on how to fix or whats going on? The more thi gs they remove the more i wanna toss this new map. Which is a shame because its beautiful. Any help?????

Share this post


Link to post
Share on other sites

I just completed the update on my dedicated servers and conducted a destroywilddinos command.

I flew to the wyvern trench and fire wyverns spawned for me.

I am having issues with nothing spawning in the aberration cave. Scratch that, animals are spawning in the cave deep down just not at the top.

I will edit this once again haha, Very minimal number of animals are spawning in the radiation zone. 

 

Edited by CaMo1187

Share this post


Link to post
Share on other sites
9 hours ago, Dhess0615 said:

We've done the dino wipe, xbox unofficial server. Done the server restart on nitrado, nothing. No nests, no wild fires. Nothing. 

Have the admin fly into the Wyvern trench and manually spawn in a few wyverns, then leave. Wait a bit, then return. This should kickstart Wyvern spawns in the trench. That worked for the server I'm on.

Share this post


Link to post
Share on other sites

So I play soloplay on ps4 and the Ice wyverns stopped spawning all together. They were doing just fine. I even got a lvl 155 egg but they're not spawning anymore when I went back to try and get another high lvl egg, (I ate the low ones..and am now regretting it...) I checked on the Fire Wyverns and they're spawning just fine, with plenty of eggs for me to grab (and eat if they're too low) but I'm wanting the Ice :(

Share this post


Link to post
Share on other sites

Also having this issue even in early 2020. Im on solo xbox and the wyvern were fine up until christmas but the ice wyverns were scarce. And the fires were fine. But after new years they all just stopped spawning and i tried manually spawning them in but they would automatically despawn when i left and not spawn eggs. Am i the only one still experiencing this?

Share this post


Link to post
Share on other sites
On 8/9/2019 at 10:53 PM, rodyMARRA said:

Me neither. It was fixed with the last patch (at July 2) but its bugged again. No fire wyverns, no nests and no eggs inside Wyvern Trench. Outside trench is look OK for Ice Wyvern.

Someone?

None of those chicken raptors nests either (forget the name, raptors with a chickens body in the forests by the White cliffs) so... No firewyverns, no nests for any wyvern or chicken raptors... Games broken, uninstalled and reinstalled stuff...... Meh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...