Jump to content

Jamcraze

No Servers Showing

Recommended Posts

No Servers Showing

I have read a million forum suggestions and I cannot for the life of me get any servers to show up in ARK server browser.  I can see all of my favorite servers in Steam, but when I join from Steam and game starts, I get the "Unable to query server" message.  I have configured my router to forward the following ports:

TCP:25147,27015-27030,27036-27037

UDP:4380,7777-7778,25147,27000-27031,27036

I've done the "netsh winsock reset" quite a few times.  I know its not the game files, because when I start game and use my Verizon hotspot, i can see and connect to servers just fine.  I've turned my Windows Firewall off, and disabled my anti-virus.  Any other suggestions, because i'm not sure what to do at this point?  I can't continue to play off Vrizon hotspot b/c its a work phone and i get calls all the time, interrupting game play.  

Share this post


Link to post
Share on other sites
Posted (edited)

Unless you are hosting a dedicated server, I don't think you need to port forward. 

 

You said rented server, so its hosted somewhere else, right?

 

I would take your router back to defaults, seems like that's your issue. Have you tested direct connect to modem without router?

Edited by Aylana314159

Share this post


Link to post
Share on other sites

What kind of rental are you doing? Is it an ARK server rental or is it a server box rental? If it is a server box rental, you will need to get them to open ports for their modem and also configure the ports on the firewall as well. You will need to provide them the details. They should actually have a number or email, discord, skype, or who knows, to reach them to get support. But opening ports on your home firewall when you are renting is not the destination to go down.

Which platform is this for btw? We actually have dedicated sections of the forum for this. I can move that to there. People who can help go through them sections and give assistance. Leaving the thread in general will probably get it buried under all the other threads.

Share this post


Link to post
Share on other sites

Yes, please move this to the thread you find most appropriate, thanks. 

My problems are for the PC version of the game. I have the Xbox version, but there are no problems seeing any server on that version. 

I understand about opening ports of the rented server, and I have done that. However, it’s not only dedicated servers not showing, it’s the official servers too. Again, I can see the servers in Steam, but any time I try to connect thru steam I get the “unable to query server for invite” error  

I checked with my ISP and they say they are not blocking any ports. I am not having the issue with any other game (CS:GO, WOW, Arma3, DayzSA). I’m about at my wits end. 

Share this post


Link to post
Share on other sites

Found a weird workaround.......use my Verizon hotspot to connect to server and get in-game.....then switch to my regular router/modem combo while still in game.  So far it has stayed connected for about an hour.  I don't get it, but at least i found a workaround.

Share this post


Link to post
Share on other sites
Servers Down?

Trying to transfer out of this server back into my main one and every beacon I go to wont allow me to transfer.

"No Sessions Found" message pops up whenever I attempt to transfer. Now I'm stuck on this server LOL

Idk if servers are down or if I'm just screwed.

[8/6/19 7:00 PM CST]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...