Jump to content

NixSet

Valguero Dedicated servers not saving

Recommended Posts

I run Strategic Industries dedicated on Xbox. A lot of people were enjoying our server. Having a blast. Server just crashed and everything is gone. I feel terrible for the people playing. BS WILDCARD! For the last two weeks I couldn't even get it to load. It kept crashing loading the map after the pre-valguero update. Till valguero came out and now this!

 

Facking livid!

Edited by RAKKAR

Share this post


Link to post
Share on other sites
12 hours ago, tyhoody said:

With no acknowledgement from any devs I wonder when this might be fixed ! I haven’t played much ark since it came out of game preview on Xbox, Quite disappointed that they still break the game with every update. Has anyone tried running another map ? I want to run ragnarok again but worried everything will get wiped. 

If you check the Extinction Xbog bug report forums, they have not fixed that DLC yet. There are a dozen posts about dashboarding, freezing, and crashing. I highly doubt they will fix this one. We are supposed to be happy with what we get I suppose. 

Share this post


Link to post
Share on other sites
Windows 10 Dedicated & Xbox Dedicated Sever not saving

Even after yesterdays addition of Valguero to windows 10 users, there was no fix for the people who host dedicated servers with their xbox consoles and now windows 10 users have the same problem. 

If you host a server, the server is not saving information.  When you crash or restart for any reason.. everyone's progress is lost.   They loose everything except their player level and engrams.  This needs to be addresses asap plz. 

thanks,  

Share this post


Link to post
Share on other sites

i dont normally use these topic boards.. so i didnt see this before making my own post about the same topic.  Yea.. all my people worked hard for hours gathering, building , taming, cuffing, and caging...  to only see it all go away after a reset.  Then 2 days later.. the long awaited windows 10 patch comes .. and it has the exact same problem!  The only servers that work.. are official and Nitrado (who charges more than double the price most servers charge pc owners)  

Share this post


Link to post
Share on other sites
Map and Explorer Notes Resetting

Hi folks,

I hadn't played Ark for a week and then I get back, change the resource collection setting to max, load up my single player, and the first thing I notice is that the map has been totally reset. All my dinos, buildings, levels, etc. are still there - minus explorer notes - and the map is just totally unexplored other than the small bubble where I am. A few hours later I notice the explorer notes have also disappeared, although there is a small circular icon on the ones previously discovered that now provide 0 xp

All of this happened sometime within the last couple of days. I was out on vacation and my friend was playing on her separate Xbox profile while I was out. A server got set up on another xbox so three of us could play together at once. The only new things that I'm aware of since I was gone would be the server getting set up and me changing the resource collection rate. That's it. None of this should have impacted single player. 

Furthermore, the resets occur every time I enter The Island map (only one that has been being played on so far). It happens regardless of whether or not there is a log-in, log-out. I have no clue how to fix this. It effectively killed the story aspect of the game and the map had some cave markers and base markers on it that made getting to them easier, as well as some spawn points for leeches. 

Please fix this or tell me how to fix it on my end. Let me know if I can provide any other information that might be useful in resolving this bug.

Thanks.

Share this post


Link to post
Share on other sites

Just adding my voice to the crowd I had to create an account on this just to do so. My servers having the same issue was hosting from Windows 10 from Xbox players and the exact thing that has happened to all of you has happened to me dinos and structures dissapear after shutting of the server, however xp and engrams remain. Also characters are no waking up where they log off they all have to spawn in fresh in random locations as the bed have dissapeared along with everything else.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...