Jump to content

sweii

rock elemental stuck in cryo

Recommended Posts

Its probably because dino transfers arent allowed on Valguero yet till october, this means from as well.

If you are playing on single player those rules would probably still apply.  If you look around you might be able to find a command for single player to get past this. 

This is just a guess by the way but I hope it helps you get pointed in the right direction on where to look to fix your problem.

Good luck.

 

Share this post


Link to post
Share on other sites

Nope. I successfully transfered my survior, 2 argies, 1 rex, 1 beetle, 1 ankylo and 1 castor from the island as well as some supplies like tranqs and kibbles. Without cryos though. 

These were all done on an unofficial server, after which I took the saved and moved them to single player as I won't be paying for the server since my friends quit.

Share this post


Link to post
Share on other sites

I don't think the Valguero specific creatures have been added into the official datapool yet, so if you transfer them onto a map where they never existed, it breaks them.... you broke your golem when you moved it over to Ragnarok..... your golem *might* get fixed once they update the datapool to include Valguero specific creatures.... and I suspect that will happen roughly around the time they enable transfers on official..... so don't throw it away just yet, but you might want to go tame another golem in the mean time, lol

Share this post


Link to post
Share on other sites

Honestly glad I haven't transferred my Golems yet, lowkey appreciate running into this thread. Although you'd really think this would have been sorted by now. Guess I'll just have to keep an eyes on this subject before I look into moving my Golems anywhere. I know the same thing happens with the Polar Bears, which was sad lol.

Share this post


Link to post
Share on other sites

6 Months and still happening. Its the Polar Bears, Chalk Golems, and Ice Golems. Hopefully with the new variant dinos on Genesis we will get an update that fixes this issue, or can we go ahead and expect that genesis variants will also have this issue? Make sure you guys test with low level dinos before transferring in the future!

Share this post


Link to post
Share on other sites
Spoiler

 

I'm on cross-play PVE officials from Xbox/PC Transferred my Ice elemental frosty with it's Christmas hat Picture of a Raptor can't deploy... Wildcard How long does it take to fix this It came to a point where there was a 15min bug fix nightly on Gen but this is still a problem gosh!? Dev's are you ever going to answer the cry of all these people asking for the same thing? Or are you just going to tell me to tame another and leave it on Gen instead of transferring it to center...

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/30/2020 at 8:11 AM, Roomie said:

how do you even crying a rock elemental because I can’t and I don’t know if I just not doing it in the right place and I’m on valguero

There *was* a patch that removed them from being podded. I assume that it was an attempt to fix these transfer issues. 

However, there has since been another patch that allows you to once again pod golems. Try it again and it should work fine. 

Edited by Jank

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...