Jump to content

Roland155

Valguero is Insanely bright or dark

Recommended Posts

Valguero is Insanely bright or dark

New map is incredibly bright during the day, to the point of it simply being a sheer white screen. When I try to enter caves I pass a threshold and it goes pitch black. I have never had this issue on any other map or server. All of my settings are the same and have been for years, I have updated all graphics drivers etc, I have re-validated twice and re-downloaded the map twice yet this problem persists. It is literally unplayable it is so bright and no I have not edited or touched my .ini files in any way previously or ever. This is also off a fresh Ark install.

Is this a problem others are having or am I just the lucky one? 

26726F9BDE29FF2302DBDB720C7E681F879D2BCF50DEF9C5016ACDED3E5F1FDAD9947E68487F46B2

Both screenshots are normal gamma levels and it is during the in-game day time. This is just not normal and I have no clue how to fix this.

Share this post


Link to post
Share on other sites

yup same issue here..had the same issue, relogging fixes it for a while.. same thing happen when bed hopping or flying out of domes on Extinction and when i go from ragnarok primitive plus , single player to any official server map...i use dx10 on win7 comp....need a ini vid flush function...yes tried  setting tweeks in options and graphic reset thu steam...updated  all graphics drivers.. used to happen on ragnarok before the map opend desert. Ragnar' seems stable for me now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...