Jump to content

We Suddenly Can't Place Stairs


Recommended Posts

We Suddenly Can't Place Stairs

A couple weeks ago, we stopped being able to place stairs at all.  In a base, adjacent to a foundation, anywhere.  If I place a stairs touching the ground, it displays as green but doesn't place.  At the moment, nothing is showing up if I try and place stairs on  a foundation.  The placing sound does play.  And they physically don't place; they're not just invisible.  

It wasn't that big a deal since we were basically done building at that point, but we just moved servers.  Additionally, we discovered we also can't place ramps or sloped roofs that touch the ground, though they work fine over foundations.  We never tried using them in place of stairs in the old map.  

Any idea what's going on?  The issue didn't coincide with us making any server changes.  None of us are really sure if there was an update related to the issue.  

Link to post
Share on other sites
  • 1 month later...
  • 4 months later...

Oh good I'm not the only one with the S+ problem. Hosted Nitrado server. After I took update on my PS4 I can no longer build any S+/Homestead related items.  Rolled back my server to this morning (much to the chagrin of my players who built stuff today) to see if that corrected the issue and it did not.  The only thing I can think is that the server update has not yet been applied to the Nitrado installs at this time (still at 542.33 and not at 542.38) Need this fixed soon as I heavily rely on the homestead pieces for my admin builds...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...