Jump to content

Recommended Posts

Referring to the bug where while jumping or lunging, a mana will just simply disappear from existence along with all of your stuff, forcing your character to the spawn screen as if you'd died. Although, it does not provide a death spot, (the X where you've died on the map) or the announcement at the top of the screen stating that you'd been killed. Just poof, all your things gone. 


It was said that this bug was fixed, but today on March 30, 2019, my tribemate lost his mana and everything on it, including his character 'dying' (which didn't even die, just got forced to the spawn screen). 

We lost several things due to this, and I hope the bug is looked into asap. This happened on The Island.

Share this post


Link to post
Share on other sites

This seems to solely affect The Island, mainly console versions of the game but also PC from the looks of it. It may have been fixed recently on PC as there was a bugfix update recently and because I am not seeing any more reports about it.
While I agree that this needs to be fixed, I wouldn't get your hopes up for ARK on Xbox because the devs don't seem to care about it if little to at all.
While I also haven't played ARK in a while, I am NEVER going to ride the Managarmr EVER again until I see anything confirmed about this being addressed. Yes, I play ARK on both Xbox and PC, and call me a PC elitist, but I sometimes cannot stand to play Ark on Xbox. The only reason I do is because very few of my long-time friends have PCs, and as much as I like my console and certain games on it, I despise of ARK on consoles, the controls are awful, the textures and meshes are absolutely nothing compared to their "counterparts" on the PC version of the game on Medium settings, (which is what ARK on Xbox is supposed to be just in 720p resolution) yet when I compare the two on the same display, both in 720p, they look nothing alike. I feel like the game was purposefully rushed on console not just for the money they made off of it, but also because people were begging for it. Someone should tell Wildcard that they can't make the whole "early access" excuse anymore, because the amount of bugs ALL platforms have every single update, whether it be new or existing bugs, is unheard of.
Someone should tell Wildcard that Early Access is over.

Share this post


Link to post
Share on other sites
Posted (edited)

happens to a friend flying on mana and the server freezes for few seconds and then everything disappears like when u died but doesn't say u died!!!! so now happens to me 2 time I have clips!! its seems to be happens when some player join server there's a little freeze time like lag and its make u to return into the spawn menu!! before that there's not beacon no bag no player body and tames disappear like the game erase everything!! and its happening when u r ridding mana!! in islandmap !! this is happening frequently in pvp official servers on xbox one I have 2 clips of that 1 was me on 1 of my imprinted mana and the second time was a tribe mate running 1 of my imprinted mana!! so I already lost 2 tame because of that and stuff!! pls fix!!

Edited by LUISF

Share this post


Link to post
Share on other sites

yes happened to us too 100% imprinted mana  makes you respawn but everything has gone and doesn't say you have died  just like everything has just gone ..I have recordings also happened three times to us...Im on island map also...

Share this post


Link to post
Share on other sites
WT Frack just happened ?

Flying on my Mana from Herb to mainland and when I land and start to move to my base , And POOF I find myself at the spawn screen. Nothing saying I died or anything No Mana, no Body ,no gear, no rex in a cryopod, Plenty of nothing. Nothing in the log. Just nothing WT Frack I can deal with losing your tames due to a strong boss or a mistaken click. But this is too much. You can die and lose everything to a damn glich.  Nice game you got there be a shame if someone actually fixed it.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Joebl0w13 said:

Topic already exists. No need for spam.

If people are still losing hard earned tames and gear then maybe it is time for some "spam"  I was not aware of the problem until it happened to me. Maybe , just maybe if there was a little more "spam" more people would be aware of the problem. This issue was supposed to be fixed MONTHS ago.  So now I am out hundreds of hours of game time. , because of a bug that WC should have fixed months ago.

Edited by elweasel2010
grammer

Share this post


Link to post
Share on other sites
2 hours ago, elweasel2010 said:

Here is an idea, Why not make a list of all the bugs that have not been fixed and post them. Had I know of this issue I never would have been ridding a Mana on the island and not lost everything I had on me.

Thats up to you to find then

Share this post


Link to post
Share on other sites
Posted (edited)
On ‎4‎/‎23‎/‎2019 at 9:57 AM, FrostyMadManVita said:

This poop just happened to me, 100% imprinted mana with a 124 armor saddle. Pure bs.

same happen to me got yesterday a crappy mana whitout imprint and a crappy saddle back. They want visual proof like eveyone keeps a image catalog of their dinos and make screenshots each time they mount a dino.

they should change their max lvl 200 dino return policy without imp.. and fix this bug or stop allowing the usage of manas on the island..

Edited by Avaraxius

Share this post


Link to post
Share on other sites
3 hours ago, elweasel2010 said:

Here is an idea, Why not make a list of all the bugs that have not been fixed and post them. Had I know of this issue I never would have been ridding a Mana on the island and not lost everything I had on me.

there was a guy keeping such a list with 200+ bugs and glitches but the thread eventually got deleted, was not allowed.
you now have to submit the bugs which is not shared to the community so nobody can see how much bugs this game has.
i have submitted some very easy to fix bugs but they are not addressed so we can confidently say we are posting bug reports straight into their thrashcan.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
how much more time does it have to spend for the managar bug to be fixed?.
It has been 1 year without you fixing the mistake of the managar that kills you when you fly and you lose all your inventory. I am losing about 50 managars and 20 gigabytes in cryopod and many ascending things. But when you sell a bug that does not suit you if you patch it as the bug of duplicate item or dino. for example there is an error in pve to kill dinos of other sea tribes offline or online.

 
 
 
 

Share this post


Link to post
Share on other sites
39 minutes ago, franco123 said:

how much more time does it have to spend for the managar bug to be fixed?.


It has been 1 year without you fixing the mistake of the managar that kills you when you fly and you lose all your inventory. I am losing about 50 managars and 20 gigabytes in cryopod and many ascending things. But when you sell a bug that does not suit you if you patch it as the bug of duplicate item or dino. for example there is an error in pve to kill dinos of other sea tribes offline or online.


 
 
 
 

Shhhh lol report via support ticket never reveal bugs here lol especially  game breakers like this ...yes a few of us know of the glitch you speak of but it's always best to report via support

Share this post


Link to post
Share on other sites

Happened again few days ago on pc pve legacy, lost the whole tek gear, base lvl 306 mana, base melee 415% fully imprinted giga in cryo and ascendant weapons (was on my way to fight dodorex and freezelock it for the gigas to chomp it down). Not the first time tho, the risk has been calculated. But man, looks like Im bad at math.

Share this post


Link to post
Share on other sites

Happened to a tribe on my island server, they lost 2 mana.  they got them restored yesterday.. well sorta as theirs were mutated and they just got low level replacements.

Happened to a tribemate on extinction this weekend,  he lost full tek armor, 2 giga in cryo's, the element, shards and dust collected from 2 veins, and a tek forcefield.

Happened to me on island twice, one time I was just sitting on the mana talking via mic on discord not even moving.  I refuse to ride them now.

  • Like 1

Share this post


Link to post
Share on other sites

The only workaround to this right now is to set a timer for the transfer cooldown.  Set it so your timer goes off 20-30seconds before it hits, then stop jumping on the mana, wait for cd to finish, then restart your timer.  This will protect against losing the manas for now.

 

Also, if you set up an appointment for a gm, ask them if they can force raise replacement babies you have podded.  I think they can help you to replace them  that way.

Edited by GrumpyBear

Share this post


Link to post
Share on other sites

Lost a mana on every map except abberation.   Probably lost about 30 manas plus all the gear I had equipped since they introduced Extinction DLC.

Devs, I know you have many bugs and issues but mana's are totally broken.    Please either fix the lag or the mana mechanics so these desyncs stop happening.

It's been long enough...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...