Jump to content

Sign in to follow this  
Firebone7

Empty cryo pods babies and Dinos disappear from cryofridge.

Recommended Posts

Empty cryo pods babies and Dinos disappear from cryofridge.

I'm not sure if  this has happened to anyone or having the same problem. 10 empty cryo pods and my Juvenile aberration spino just disappeared which 5 minutes ago  I just put it  back in to the cryofridge while waiting for the 5 minutes cool down to be over.  If you are going to say that I  was robbed  the answer is  no since the doors was close and I  was standing by the  cryo fridge for the whole 5 minutes and  was alone in the hatchery and my tribemate was having a bad internet connection at that time plus I  keep  records of  how many cryo pods we have.

Edited by Firebone7

Share this post


Link to post
Share on other sites

Only bug similar I know of for sure is this issue on a few servers that modded cryo into Primitive Plus (it’s doable just not smart). Any cryopods would vanish upon a server restart which many do at least once a day.

 

Is it possible it is a aberrant dino exclusive bug? I don’t generally tame aberrant dinos and when I do I don’t cryo them but it is possible that it’s exclusive to that or exclusive to maturing dinos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...