Jump to content

Recommended Posts

I have been having trouble with logging in on my player dedicated server. It seems there is something going on. When i log out, i lay in a bed and exit. When i go to log back in, i am standing up, not in bed but on the bed, my tribemates will not be visible in bed and i cannot interact with anything int he environment (open doors, ect), i can interact with my character. If i log out and back in, i will be standing somewhere else, usually outside the room i was in a couple foundations away, I will be able to open one door in the room but not the other.

If i relog again, ill be somewhere else, but in the general vicinity of where i was, this morning i re-logged 4 times, couldn't interact with anything, so i reboot the server, something that was just done after the update yesterday.

There is definitely bed bugs, i looged in another tribe mate from there xbox, they were fine, i was i still logged in, i watched as that characters destroyed the beds, once destroyed, i was able to interact with everything again.

Destroying the beds fixed my problem.

Share this post


Link to post
Share on other sites

You can also fast travel to fix this issue. Just be sure to go back and pick your bag up. Usually happens to us on Official only in bases that have high lag. There’s an issue I think with rendering and the game knowing you’re on a bed. Issue has existed since they made it to where you could lay down on a bed. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...