Jump to content

Recommended Posts

Posted (edited)

So I was told that I can just turn off the timer by setting (AlwaysAllowStructurePickUp=True) so now I don’t need a timer which is good but when every time I go up to a structure instead of going to option first It would just say pick up Which in some cases I tend to break stuff on accident, which is bother some for some of my friends and I. 

I was wondering if there’s a way to fix this issue.

Edited by EDMvibes

Share this post


Link to post
Share on other sites
9 hours ago, EDMvibes said:

So I was told that I can just turn off the timer by setting (AlwaysAllowStructurePickUp=True) so now I don’t need a timer which is good but when every time I go up to a structure instead of going to option first It would just say pick up Which in some cases I tend to break stuff on accident, which is bother some for some of my friends and I. 

I was wondering if there’s a way to fix this issue.

Take more care maybe? You still have to hold Y to pick up structures.

Share this post


Link to post
Share on other sites
7 hours ago, MissesHunter said:

I've been trying every command I can find for this. I've used everyone I've found and still having no luck in being able to have it where I can always pick up. Any tips? 

Because it’s not a command. It’s an ini file that can only be used on a PC unofficial i.e. Nitrado for Xbox users.

Share this post


Link to post
Share on other sites
19 hours ago, SaltyMonkey said:

Because it’s not a command. It’s an ini file that can only be used on a PC unofficial i.e. Nitrado for Xbox users.

Thats what I mean. I'm using it in that and it just doesn't seem to want to work. I have put everything in the right places and it doesn't take at all. 

Share this post


Link to post
Share on other sites
Posted (edited)
3 minutes ago, MissesHunter said:

Thats what I mean. I'm using it in that and it just doesn't seem to want to work. I have put everything in the right places and it doesn't take at all. 

 same here I entered this string in the "custom game.ini settings" normal mode  but it is not taking effect.

Edited by BritishGeezer

Share this post


Link to post
Share on other sites

sorry to Necro bump but I'm having issues with this on my server.. I tried putting AlwaysAllowStructurePickup=True in the custom game.ini settings in the basic expert settings and it didn't work.. I went into expert mode and looked for the line of code in the gameusersetti gs.ini thinkinh maybe it was in there and didn't find it so pasted it in.. still doesn't work..

it's keeping the same pick up timer I had on the server..  do I need to remove the timer setting code first or should it override it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...