Jump to content

Caradane

Dodo Kibble Glitch

Recommended Posts

Ever since the "falling" glitch got fixed, I have been unable to create dodo kibble in my cooking pot. I've tried: Destroying it and remaking it, tried other cooking pots, tried wood, tried thatch, tried exact numbers of ingredients, tried excess ingredients, tried waiting longer, exiting and reentering inventory, restarting the game, tried three different water sources, but alas I just watch the thatch burn.

 

Until recently I didn't have an issue creating it, so it wasn't always this way, I have not tried other forms of kibble.

 

In the Pot:
-Fiber

-Carrots

-Water Skein or other water container

-Mejo Berries

-Cooked Meat

-Dodo Egg

-Fuel of whatever sort

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...