Jump to content

Xenithar

Game freezing issues

Recommended Posts

14 minutes ago, drawlins said:

In my opinion, they should have rolled it back, and work to resolve the cause.

Ive been saying the same thing. At this point, if they can't fix the freezing then we really need a roll back

Share this post


Link to post
Share on other sites
39 minutes ago, Wikus said:

I must be lucky. I played for quite a while tonight in both SP and on our unofficial server and I didn't freeze up or crash once. Noticed no issues at all. Played on Extinction and Ragnarok. Xbox One X. I wonder why some people can't play at all while others ( like me ) are not affected. The only issue for me is that it seems as if all textures looks worse now after the patch then they did before. Overall the game just looks worse to me now.

Always some idiot that posts this.....just stop lying...your not special you probably don't even know the build your on......don't even post if you don't have a problem.....

  • Facepalm 1

Share this post


Link to post
Share on other sites
3 hours ago, LarryLafer said:

Same issue with Xbox one x on official scorch pve. I load in fine but when i go to a different part of my base that needs rendering it freezes for about 2-5 sec.... any location that needs rendering will cause this freeze... sad thing was i was only one on the server!

Damn, sorry to hear it affects our console members too. This is just sorry. You would think that the freezes would occur when the base begins to come into rendering range, NOT when it is leaving and no longer being rendered! How the heck is this even a problem?

2 hours ago, Hemplethwaite said:

 

when's the rollback?

God, I want my old kibble back. I want my giga to rage again. This patch SUCKS. I fought two level 5 titanosaurs with my bred giga (parents are wild, no mutations, 38k health, 554.1% dam) and while I was near death after beating them, THE GIGA NEVER EVEN BUILT RAGE. This is stupid. Why the hell was rage even remotely considered to be too high? Did some idiot go tame a level 10 giga and try fighting a titan or giga and complain because it raged? I mean on what planet was rage an actual issue? My giga cannot physically be raged. I even had another tribe beat on it with bred, mutated rexes until I was near death and never got any rage. This is STUPID!

For the love of God and all that is holy give us the option to disable everything Homstead added! I hate this, absolutely HATE it!

  • Like 1

Share this post


Link to post
Share on other sites
21 minutes ago, razor247 said:

Always some idiot that posts this.....just stop lying...your not special you probably don't even know the build your on......don't even post if you don't have a problem.....

Why not?

I havent experienced the issue yet either. Going to tell me not to post? Eat a hat kiddo.

Share this post


Link to post
Share on other sites
3 hours ago, AcyanidePancake said:

so the issue here is that after the most recent patch and introduction of the s+ mod as an official game mechanic and the kibble rework. people are complaining about freezing up lag and  CTD's now while this is really annoying these people should take a second and realize that this is a brand new system that they just incorporated that has barely been out for 24 hours so of course there are going to be a few issues and of course there are going to be be bugs. its impossible for anyone to put something out for the first time without it having one issue or another, so simmer your jets and give it a bit. and as much as it sucks to have to say, no this may not be patched anytime soon given the devs history on fixing problems. but thats just a personal opinion so if you disagree let me know why. i am curious after all.

People are upset for a good reason and do not need a smug little ass kiss telling them to calm down

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, jhf said:

this is not a small bug... being unable to harvest trikes after the last patch was a "cute little bug"....  this freezing/locking up issue renders the game entirely unplayable.  If they don't fix it, i can no longer play!!  It is that simple.  Shame on their testing team.

I wouldn't just blame the testing team.  Their job entirely depends on having the resourced needed to get it done.  For all we know, the testing team's resources could be woefully inadequate.  

 

This patch was game breaking to say the least.  Across the board, it's hard to defend integrating new things only to break a games playability for it's entire player base.  Breaking one mechanic or 3 is not a game breaker, but breaking a games ability to manage memory was something that should have been on their radar before they released, not after.

 

Edited by GrumpyBear

Share this post


Link to post
Share on other sites
26 minutes ago, Stefan0 said:

A rollback could be unfaire for the work did since the update. They should have done it very quick after the update, it's maybe to late now.

No offense, but nobody on unofficial can build at all. So roughly 90% of the players are stuck. Rollback would be welcomed. I also do NOT want this ironed out. This should be OPTIONAL. I mean this is stupid easy and thus boring, but also insanely retarded in how difficult it now is to tame perfectly on Island and Center. This is a horrendous mistake. Also, it would be nice if gigas raged like they did prior to the patch. I am having trouble finding something that can do 10k damage per hit which may actually make a giga rage again.

Share this post


Link to post
Share on other sites
23 minutes ago, Xenithar said:

No offense, but nobody on unofficial can build at all. So roughly 90% of the players are stuck. Rollback would be welcomed. I also do NOT want this ironed out. This should be OPTIONAL. I mean this is stupid easy and thus boring, but also insanely retarded in how difficult it now is to tame perfectly on Island and Center. This is a horrendous mistake. Also, it would be nice if gigas raged like they did prior to the patch. I am having trouble finding something that can do 10k damage per hit which may actually make a giga rage again.

It used to be that you could take a giga with base 70% melee, get 100% imprint and tank a titan. You could stand still and just chomp and titan would be dead. I think maybe 50 or 60 armor saddle was required. I know that by the end of EA, we were giving 100% imprinted 200% base melee gigas to newbies, with like 80 armor saddles and telling them just to tank the titans. I think the average giga melee was around 270 base at that time, so people were giving their old stock to newbies for fun.

 

I believe it was after launch when they gave the gigas the big enrage stealth bomb. One day people logged in, went to kill a titan and their giga died. For the record, me and my tribemate always tried to kill titans while taking no damage. We lured them, even though we did not have to. Was just for fun. It just so happens that I was lazy that day ? I think 3 or 4 people lost gigas on our server, before the word go out. There were no patch notes. I believe it was 2 or 3 patches later, before they even mentioned anything about enrage. I think it was when they lowered it a bit, that they actually mentioned anything about it.

 

After my initial sadness due to losing one of my favorite gigas, I actually agreed with it. Titans should take tactics. I started giving lessons on how to kill them, even using just normal tames. That was a nice time in the community. A lot of friends were made and a lot of fun was had.

 

My stated times above could be all wrong. I don't know and don't care. It is the content of my statements that matter. Just thought I would share my experiences with both versions.

Edited by JSacra

Share this post


Link to post
Share on other sites

I personally just lost some awesome argies I have had for over a few months who were my main ones, due to freezing in the snowy area. And I cannot get my wyverns who are stuck in the same area. 

This lag and freezing are ridiculous and is making this game not fun and more aggravating. 

Share this post


Link to post
Share on other sites

Extremely disappointing that the game has been unplayable for more than 24 hrs and we have no ETA from the devs what so ever. I've put almost 1000 hrs into this game so I know there are ups and downs but for real? I made this account just to voice my concerns as others have done. In all my time playing nothing has been so broken in this game to the point where I couldn't even play. I'm on a high end gaming PC and even on the lowest settings possible the game still freezes for ten - thirty seconds every minute.

Its quite ridiculous that they wont even consider mentioning anything about rolling back.

Why is there no test servers?

Why do you continuously throw broken things into the game?

Why don't you listen to your community one bit?

Why do you continuously slap us in the face with broken content?

Its all getting very tiring and its sad that it is because I genuinely love this game.

Share this post


Link to post
Share on other sites
2 minutes ago, leooobro said:

Extremely disappointing that the game has been unplayable for more than 24 hrs and we have no ETA from the devs what so ever. I've put almost 1000 hrs into this game so I know there are ups and downs but for real? I made this account just to voice my concerns as others have done. In all my time playing nothing has been so broken in this game to the point where I couldn't even play. I'm on a high end gaming PC and even on the lowest settings possible the game still freezes for ten - thirty seconds every minute.

Its quite ridiculous that they wont even consider mentioning anything about rolling back.

Why is there no test servers?

Why do you continuously throw broken things into the game?

Why don't you listen to your community one bit?

Why do you continuously slap us in the face with broken content?

Its all getting very tiring and its sad that it is because I genuinely love this game.

i also love this game and between all my accts. have well over 10k hours in, yes thats right 10k hours lol.  I have always defended the game when people would comment on the bugs and lag.  But with this I can not and will not defend.  I realize it takes time to work out some issues, but really no response, no communication at all in over 24 hours??? That is unacceptable.  

  • Thanks 1

Share this post


Link to post
Share on other sites

wow thank you for the gene side of your own game you have rendered the game unplayable. Constant lock ups near buildings s plus foundations etc no snap points its ok away from bases but we all need to go back to our bases. I have unsubscribed and resubscribed to all mods verified all files even uninstalled ark and reinstalled and still locks up.

Hope this gets fixed soon this is so stupid they bring out updates and every time they do it screws the game up. Why don't they test it properly. 

Share this post


Link to post
Share on other sites
31 minutes ago, blueskies7204 said:

i also love this game and between all my accts. have well over 10k hours in, yes thats right 10k hours lol.  I have always defended the game when people would comment on the bugs and lag.  But with this I can not and will not defend.  I realize it takes time to work out some issues, but really no response, no communication at all in over 24 hours??? That is unacceptable.  

This account is around 9k hours and I have no clue how many on my alt. I have had the alt since EA as well, so I am sure it is in the thousands.

 

I am the same. I always defend the game when newbies complain. When someone constantly bitches in global chat, I am one of the ones who tell them to go play another game.

 

But there was a response from them, if you look back in this thread. A few hours ago ChrisW said they were investigating it on Reddit. That is all that has been said, but they at least are aware and are looking at it.

  • Like 1

Share this post


Link to post
Share on other sites

Just post the update, my game froze every 10 secs - a problem many people are facing. Of what I understood from my friends on other servers, NA servers seems to be more stable compared to EU and OC. Also NA servers were the first to appear during the latest patch deployment. I was in EU server and had to wait for a couple of hours before it showed in the list. 

I did these 2 things that made my life inside my base lot better w.r.t freezes though i still face the same issues if i go exploring out - for eg meat farming. These tips were given to me by different people and has worked very well as long as i don't leave my base render area.

1. Change setting to t.maxfps 30 in game console

2. Update all drivers using steam app - Driver Booster 6 for steam (i only downloaded the free content)

For now, i can play peacefully as long as i am in base and do not leave the base render area. 

Hope this helps

Edited by pavanwasu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...