Jump to content

Xenithar

Game freezing issues

Recommended Posts

You'r freezing for 1 or 2 seconds? You'r lucky in our base when we are entering on the X area our game is crashing after a freeze of 5 minutes. But that's cool i'm watching Netflix during it

Edited by Balska
  • Sad 1

Share this post


Link to post
Share on other sites

I think the most enlightening aspect of this whole situation, from the perspective of a relatively newish player, is the lack of any official response from Wild Card on here. Maybe they are mor informative on their twitter, but I find it really alarming that they then neglect to update players on their own forums.... ?‍♂️

Share this post


Link to post
Share on other sites

Playing on Extinction: Just adding myself to this list. Take 2 or 3 steps into the wasteland... freezes for 3-5 seconds. Take a couple more steps.. freezes again. Turn around and run back.. does not freeze until I enter a new section that hasn't previously rendered. I first noticed it on a gasbags... I didn't think I was ever going to land. Each time it unfroze, I was a significant distance away and still flying. Interesting glitch. I suppose, if not careful, you might fly off the map.

Oh, and it's not just about bases. Out in the Wasteland, where there are no bases, it still happens.

Not playable.

Edited by drawlins

Share this post


Link to post
Share on other sites
8 minutes ago, jokerzfate said:

Same problem here only this morning after trying I am now getting kicked after freeze with 'outgoing reliable buffer overflow'. I have never had this error and have no idea what it even means.

i have been getting the same msg since last night 

Share this post


Link to post
Share on other sites

the way i understand it is, thats your buffer maxing out, because they didnt bother to FIX the issue with leaving page files in memory aka the memory leak thats beein in since day 1.

its only getting worse.

Share this post


Link to post
Share on other sites

So this is the result of testing S+ for more than a year? Re-learn engrams, Random freezes, memory issues and new structures not snapping to already existing ones. Guess we're waiting another year for the fix.... or someone hasn't been totally honest about testing S+ for more than a year... mmmmmmmmmmmm

Edited by FROSTBlTE
  • Thanks 1

Share this post


Link to post
Share on other sites

Yes, I am getting this too, my base on The Island is out in the snow with no one around and thankfully it's okay for me, but as soon as I get into an area where other people have buildings and tames everything goes haywire. This happens on Rag server too. You devs should compensate us for lost tames because of this freeze, I lost a high level ptera trying to whistle for Wyvern after freezing/dying to a gator in the swamp. Was this issue not discovered while it was in Beta? Or did you have a dev do a last minute change or something that wasn't tested?

I use a 2070 RTX

Also, as far as the update is concerned S+ is awesome, HOWEVER....

With S+ I took the mindwipe relearned engrams, and wanted the new metal stairs and such.

It then created a NEW FOLDER called METAL instead of putting these items in STRUCTURES->METAL like everything else.

I then realized you CANNOT craft these new S+ items via an ARGENTAVIS, YOU NEED A SMITHY!

Again, how was this not noticed in the beta version?

 

 

Edited by Sikaflex
  • Like 1

Share this post


Link to post
Share on other sites

Day 2 of not being able to play and no word from the devs. I thought I read somewhere they were going to start being more responsive to issues? At least let us know you are aware of the problem. I checked https://arkdevtracker.com/ and not a single tweet or reply to anyone saying the devs were aware and working on it. Nadda. Zilch.

Share this post


Link to post
Share on other sites
3 hours ago, HoboNation said:

I think the most enlightening aspect of this whole situation, from the perspective of a relatively newish player, is the lack of any official response from Wild Card on here. Maybe they are mor informative on their twitter, but I find it really alarming that they then neglect to update players on their own forums.... ?‍♂️

No, everyone is ignored equally. You can check the dev tracker https://arkdevtracker.com/

 

And welcome to Ark ? Get used to this. Every few months one of the community people will pop in and say how they are aware of the lack of communication and they promise to work harder at it. Do not expect it to happen. As long as you know how they are, it helps. I have been here for years and just shrug my shoulders, sigh and find something else to do until it is fixed.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...