Jump to content

Xenithar

Game freezing issues

Recommended Posts

My town is fairly large, houses six total buildings (two huge, four average), and has a perimeter wall four walls high surrounding it. Starting today, with the release of 293.100, whenever that many structures (walls, windows, doors, dinos, etc) begin going out of render as I fly or walk away, I get a complete freeze for one to two seconds, then I can move a second, then it repeats, until the town is out of view. Prior to todays patch this did NOT happen. I have an i7-6950X, 32GB DDR4-3200 Corsair RAM, dual GTX 1070's in SLI with the high-bandwidth bridge, an ASRock X99 Extreme 4 board, and three disks, two of which are in RAID0 for the game. I have a 1TB WD Blue for the OS (Win 7 Pro 64bit) on an AHCI controller along with my dual-layer Blu-Ray burner. I then have two 1TB WD Black drives (single platter, not multi-platter) in RAID0 on the RAID controller. I can normally be in a game server within thirty seconds of starting Ark, mods included. Again, zero stutters or freezes prior to this patch. Oh, and I have a Dell S2417DG monitor, which uses G-Sync. It is a 2K monitor at 144Hz and while I do not push 144fps in Ark, I bounce between 35fps and 70fps. I have NEVER frozen in Ark prior to this patch.

I am putting this out there for others to see. I already filed a bug report and urge anybody else with the issue to do the same. Oh, and this ONLY happens when flying away from any large settlement. There are multiple large settlements on my servers and it only happens when leaving them and they go out of render.

Edited by Khilandros
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

WTH?? I can't move inside my base without the game freezing for 3 minutes and then either coming back up, only to freeze again when i move 2 feet or completely crashing.   Anyone else having this issue?? and are there any fixes for it??  I have restarted ark several times, restarted pc, and even validated files.  Other then reinstalling the game I'm at a loss.  I really don't understand how this went so bad.  I usually defend wildcard, cause I do love the game so much, but really??  

  • Sad 2

Share this post


Link to post
Share on other sites

I can't leave the base without the game freezing a bunch before rendering out the base. even when i teleport away from the base it freezes, but when i teleport into the base, or come back to the base it has no problem rendering the base, its fast .. this is all after this new update. @WildcardJaeger @WildcardJen @WildcardLelantos @WildcardVanilla @wildcard

Share this post


Link to post
Share on other sites
Just now, TheConstructor said:

I have diff problem.. I freeze when I go 20m out of my base.. cant do meat run for my babys..

yeah me either.  still can't play.  getting really frustrated.  and i cant move enough inside my base to cryo the babies without freezing and disconnecting.  I only hope i have enough meat in the troughs to get me through till they fix this.

Share this post


Link to post
Share on other sites
9 minutes ago, TheConstructor said:

I have diff problem.. I freeze when I go 20m out of my base.. cant do meat run for my babys..

if you got the pods I recommend poding them all until it gets fixed I am having the freezing bug reguardless and I am going to play conan exiles until its patched

Edited by kinkysoul19

Share this post


Link to post
Share on other sites
6 minutes ago, kinkysoul19 said:

if you got the pods I recommend poding them all until it gets fixed I am having the freezing bug reguardless and I am going to play conan exiles until its patched

yea I can do Berry run around my base and Berry spawn fast back.. meat I need to de-render base and that cause freeze..

@blueskies7204 I bet you have some other bases close to yours.. I dont see any base from mine.. and when mine is rendered I have no problems lol.. so I can AFK gacha farm if nothing else..

Share this post


Link to post
Share on other sites

well good new on twitter what i have read

 

a quote 

 

Alright folks! The issue has been identified and a fix is in progress (not patch related). We are in the process of redeploying our PC EU and OC regions. Xbox and PS4 will follow.

Share this post


Link to post
Share on other sites
2 minutes ago, cossack said:

well good new on twitter what i have read

 

a quote 

 

Alright folks! The issue has been identified and a fix is in progress (not patch related). We are in the process of redeploying our PC EU and OC regions. Xbox and PS4 will follow.

that post was about servers not being up and clusters being down. not the freezing issue

Share this post


Link to post
Share on other sites
Just now, Acidreign18 said:

I freeze on my 2080ti desktop and 980m laptop, reinstalled windows, updated drivers, reinstalled ark and still freezing!

if it would be your software or hardware causing this probably wont be that many of us haveing this problem :D

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...