Jump to content

Recommended Posts

  • Replies 221
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I'm having the same issue! Just got back to play this game for the first time since September and it's doing this. Guess I'm not playing it then. Thanks WC for breaking the win 10 version every.single

Someone sent me a link to a “work-a-round” but it doesn’t work. When you pile the whistle problem on with my chibi who reset twice now after having 1mil of the 1,005,000 two freakin times! Along

Crap! I just got it to work! In game, I swapped the mapping for the All Follow Me and All Stay Put whistles. Follow to U. Stay to J. Applied then saved. This added all the 'ActionMappings' mentio

Posted Images

An ACTUAL fix for whistle bug?

So has anyone been able to actually fix the whistle bug? The pinned "fix" only caused my game to lose fullscreen when I saved the key bindings and that command line never showed up in the input file, so now I'm worse off than I was before because there is no way to go full screen again AND I still have the bug...

Edited by Sirchacha
Link to post
Share on other sites
9 minutes ago, Sirchacha said:

An ACTUAL fix for whistle bug?

So has anyone been able to actually fix the whistle bug? The pinned "fix" only caused my game to lose fullscreen when I saved the key bindings and that command line never showed up in the input file, so now I'm worse off than I was before because there is no way to go full screen again AND I still have the bug...

Sadly I have this same issues.....I tried the fix but to no avail.....soooo annoying.......can't even hide in a bush lol dodo walks by ur done lolol

Link to post
Share on other sites

Guys Everyone that I have sent this to it has worked for!!!  This is a modified workaround. I changed what Ced sent us to get this to work. If your still whistling try it, it does work. Took me forever to figure out how to do this.

Go into ark options and switch the J and U keybinds. ( make the J a U, and then make the one that use to be U to J

save the current key bindings.

Hit Win+R, then type %localappdata% and hit Enter, that'll open up Windows Explorer. Navigate to Packages\StudioWildcard.4558480580BB9_1w2mm55455e38\LocalState\Saved\UWPConfig\UWP and edit Input.ini

Look for the line that should appear like this:

ActionMappings=(ActionName="CallLandOne",Key=None,bShift=False,bCtrl=False,bAlt=False,bCmd=False)


and change it to be


ActionMappings=(ActionName="CallLandOne",Key=NumPadTwo,bShift=False,bCtrl=False,bAlt=True,bCmd=False)

 

then save the file

when you go back into ark it will still be whislting. its ok close the game and reload it

 

*Note* if you dont change the key bind first, that file that needs to be changed won't be there.

Hope this helps it was a real pain for me!!!!!!!!

Link to post
Share on other sites

As a day 1 player, I can say, there has NEVER been an update that actually just worked smoothly.  How can a company be so incompetent?  Do they not test things?  I knew literally within 15 seconds of spawning this was an issue.  Got in game, got out my bed, "DILO, what's with the whistling" as soon as I turned around.  Seriously, within 15 seconds I knew it was from looking at the animals.  What does this tell you?  The devs are IDIOTS.  Blocked them all on twitter years ago because they're raptoring morons, and came here only to say how much they suck.  Because of their inability to fix mistakes, problem solve, troubleshoot, or do some prelim testing, you have turned a 2 man team with 5,000 hours in the game into regretting the decision to check it out again after 15 seconds.

Edited by D4u2s0t
Link to post
Share on other sites

Constant Whistle (flyer land) on Win10 with Xbox controller

I am playing Ark on Win10 nitrado server with a controller.  

Whenever I have a Dino in my line of sight and touch a joystick I whistle (flyer land).  This also blocks the use of any other whistles.

 

I started having this issue in December.  After looking up the bug I saw that Wildcard had the exact same issue last year, so I figured they knew how to fix it and would correct it quickly.  Well, it has been two months and am starting to lose patience with this issue.  Please fix it.  Thanks

I started a new thread because the others are still from early 2019

 

Edited by AnARKistt
  • Like 1
Link to post
Share on other sites

Yes it's driving me crazy. Sometimes it goes away but It started up again after I was whistling some dino's neutral/passive etc. Trying to figure out what I did to make this stop working.  I also tried a PS4 controller, same issue so not just Xbox specific. I tried editing the ini file as recommended in other threads. Unfortunately, the ini file gets written back to its original setting. 

Link to post
Share on other sites

That workaround doesn't work, typical Ark.  THIS DID WORK FOR ME, you must follow the instructions exactly.  Take note, for both myself, and a friend, the first time we changed the file it DID NOT SAVE and we had to redo that step, double checking it actually saved.  These are instructions for PC, and I can not confirm if they translate to xbox/ps.

 

 

Screenshot_20200214-114844_Chrome.jpg

Link to post
Share on other sites
On 2/15/2020 at 10:17 AM, camisake said:

Here's the temporary solution from WC. It might work for you:

 

Ah, after reading this thread, the fix assumes you had make some keyboard bindings thus creating an editable input.ini in the UWP folder. First step is to make a key mapping in the UI, exit, then make the change as described above. 

Feedback for the moderators, closing "duplicate" threads without commenting why and pasting those responses in existing threads seems to add to the confusion and makes it look like posters aren't reading the entire thread.  We're already frustrated enough. 

Link to post
Share on other sites
1 hour ago, camisake said:

Ah, after reading this thread, the fix assumes you had make some keyboard bindings thus creating an editable input.ini in the UWP folder. First step is to make a key mapping in the UI, exit, then make the change as described above. 

Feedback for the moderators, closing "duplicate" threads without commenting why and pasting those responses in existing threads seems to add to the confusion and makes it look like posters aren't reading the entire thread.  We're already frustrated enough. 

I agree.  The threads become impossible to follow.  This is now the 5th time I've seen this tip for the work-around reposted since I originally posted it about 4 pages ago I believe.

  • Thanks 1
Link to post
Share on other sites

WHISTLE WHILE YOU MOVE

When using an box controller on my pc every time I'm near any animal every movement I make makes my character whistle the "follow" command. 
I have tried three different controllers wired and wireless.  still same results. its very annoying because everyone  around hears it too. 

 

I have videos but the files are to large to post. 

Link to post
Share on other sites

Windows 10 companion whistling fix?

Hey all, anyone know if there’s a fix for the whistling problem on windows 10? I tried the one from December and it doesn’t work. Just frustrated that this game has as many problems as it does every few months and we keep getting new updates and purchasable expansions when the core game doesn’t work.

 

If any one has a thought or if I missed something, please let me know.

Thanks

Link to post
Share on other sites

The temp fix they put out does fix the problem. Pay close attention to the line. Again run the game and make sure you save the bindings even if nothing has been edited. Thats how the file is created. Then follow their steps to find the location of the file and the line needed for the fix.

Two things have to be changed in that line.

change: Key=None to:Key=K

change: bAlt=False to: bAlt=True

save then close ark and restart. Done whistling has finally stopped. Now, don't know what else that might have affected but as of now no issues found.

thats all i did and it worked as they said. Don't have any spaces in there and don't delete any commas. 

This worked for me so it should work for all.

 

Link to post
Share on other sites

Happening to me as well, on PS4 (Pro), since I updated ARK a few hours ago. In my case, it issues the 'Follow All' command every time I bring up the circle button's radial menu. 

- verified versions and updates for ARK, as well as for the system software

- uninstalled and reinstalled

- restarted client

- restarted PS4

None of these things had any positive impact. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...