Jump to content

shaotim

Constant Whistling

Recommended Posts

Go into ark options and switch the J and U keybinds. ( make the J a U, and then make the one that use to be U to J

save the current key bindings.

Hit Win+R, then type %localappdata% and hit Enter, that'll open up Windows Explorer. Navigate to Packages\StudioWildcard.4558480580BB9_1w2mm55455e38\LocalState\Saved\UWPConfig\UWP and edit Input.ini

Look for the line that should appear like this:

ActionMappings=(ActionName="CallLandOne",Key=None,bShift=False,bCtrl=False,bAlt=False,bCmd=False)


and change it to be


ActionMappings=(ActionName="CallLandOne",Key=NumPadTwo,bShift=False,bCtrl=False,bAlt=True,bCmd=False)

 

then save the file

when you go back into ark it will still be whislting. its ok close the game and reload it

 

*Note* if you dont change the key bind first, that file that needs to be changed won't be there.

Hope this helps it was a real pain for me!!!!!!!!

Edited by Democules

Share this post


Link to post
Share on other sites

im in the same boat. I swear ark wants their community to be full of rage and hatred. they also brought out an update today and didnt fix it, their a joke. But yes a step by step instruction would be nice. i did Cedrics advice and tried the temporary fix, but the file does not save every time i get out of it

Share this post


Link to post
Share on other sites

Guys Everyone that I have sent this to it has worked for!!!  This is a modified workaround. I changed what Ced sent us to get this to work. If your still whistling try it, it does work. Took me forever to figure out how to do this.

Go into ark options and switch the J and U keybinds. ( make the J a U, and then make the one that use to be U to J

save the current key bindings.

Hit Win+R, then type %localappdata% and hit Enter, that'll open up Windows Explorer. Navigate to Packages\StudioWildcard.4558480580BB9_1w2mm55455e38\LocalState\Saved\UWPConfig\UWP and edit Input.ini

Look for the line that should appear like this:

ActionMappings=(ActionName="CallLandOne",Key=None,bShift=False,bCtrl=False,bAlt=False,bCmd=False)


and change it to be


ActionMappings=(ActionName="CallLandOne",Key=NumPadTwo,bShift=False,bCtrl=False,bAlt=True,bCmd=False)

 

then save the file

when you go back into ark it will still be whislting. its ok close the game and reload it

 

*Note* if you dont change the key bind first, that file that needs to be changed won't be there.

Hope this helps it was a real pain for me!!!!!!!!

Share this post


Link to post
Share on other sites

As a day 1 player, I can say, there has NEVER been an update that actually just worked smoothly.  How can a company be so incompetent?  Do they not test things?  I knew literally within 15 seconds of spawning this was an issue.  Got in game, got out my bed, "DILO, what's with the whistling" as soon as I turned around.  Seriously, within 15 seconds I knew it was from looking at the animals.  What does this tell you?  The devs are IDIOTS.  Blocked them all on twitter years ago because they're raptoring morons, and came here only to say how much they suck.  Because of their inability to fix mistakes, problem solve, troubleshoot, or do some prelim testing, you have turned a 2 man team with 5,000 hours in the game into regretting the decision to check it out again after 15 seconds.

Edited by D4u2s0t

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...