Jump to content
airbats801

I'm having port issues trying to add a 7th map to my linux dedicated cluster

Recommended Posts

I can't seem to find a set of working ports for crystle isles to run on.

I'm running a dedicated centos7 server at a datacenter. I'm not running a firewall at the moment.

 

the game was running fine with the 6 official maps running the following ports. No I didnt skip a port number, so each map used the next consecutive port number 7777-7781 27015-27020

so with crystal isles I was like ok, I will just use 7782 and 27021. No bueno. After some trouble shooting, I realized the game had been running and doing server backups. I decided to shutdown extinction and try the ports it was using, and it works. After this I was reading all kinds of port rules with the game and realized I should be skipping a port ie 7777 7779. Well doing this makes half the servers not working as im going past 7782. I also read steam uses 27020-27050


I also tried running port 9999 and  37015 as the wiki mentions. This isnt working either. Half of me is thinking there is something in my operating system blocking these ports, but considering the firewall is shut down, there should be nothing blocking this from working. My only other concern is ark doesnt want to run on more than a cert set of ports?

 

I'm going to keep looking into my system to see why it might possible be ignoring these ports, but if anyone has any other suggestions, I would greatly appreciate it. I really dont feel like shutting down a server in the cluster to add another map or 2.

And if anyone is wondering, it's not a resource issue, running 32g of ram, and I have shutdown all the servers and just experimented with one.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×