Jump to content
BootyBandit

QOL- Prim+ on SE, adobe broken

Recommended Posts

I know you folks have a lot going on but it would be amazing if you could fix adobe in SE, with prim+ running. Not only does the adobe stuff show up in the wrong category but I can not get the adobe doorway to place.  Let me say that again: I have an adobe foundation placed (tried with other foundations) and I try to place an adobe door frame (which was found and made under the stone menu) and it will not spawn the 'green' placement ghost thingy. aka. I can't place an adobe doorway.  I realize that between extinction/atlas you are running ragged, however it would be nice if we could get some quality of life patches on the older maps.  And as long as i'm here, it would be nice to have something better to do with all the sand in SE + PrimPlus.

Update: swapping out thatch with adobe makes the hyperthermal number decrease... aka... I replaced my thatch cube with adobe and it made things worse. I even doubled up the roof, 4x4 cube, first floor is two high, second floor is two high. All upper level is thatch, all bottom level is adobe. Top floor made of thatch is cooler than adobe floor.  

 

Edited by BootyBandit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...