Jump to content

Recommended Posts

Alright so I've had the game since christmas and all I want to do is play. But today, when I went to load the game it said there was a 20 gb update, so I did that. After I updated it, I went to play the game and the "Join Ark" and "Host/Local" play options would not work! It brought up this error message; "The required content has not been downloaded yet." 

Whats going on with my game?? Its done this once or twice before where the play options won't do anything. It never brought up this message before though, and restarting the console fixed it, whereas this time restarting isn't fixing anything.

59B3164C-0101-41EB-A24E-A0A05316FFE2.jpeg

Share this post


Link to post
Share on other sites

It's probably too late for this now but I had same issue it's cuz you have it on extinction I belive and you don't have it yet so i had to go to PlayStation store and download it real quick then you can play it but yeah that's what i did so you will have to go to ur store on your platform and get it first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...