Jump to content

Demerus

Food Bug getting out of hand

Recommended Posts

I have already submitted a bug report so this post is to raise awareness. This bug is getting out of hand and continues to happen for months.

This is a pic of a dino refusing to eat. Check the food in inventory and look at the food stat and tell me nothing is wrong.

if left unchecked long enough dinos starve and die.

please look into this and at the very least acknowledge it is a problem being fixed.

thank you

@Jen @Eli @CtrlAltDebug @Skittle @Seggzy

xq9gZM0.png

Edited by Demerus
  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Demerus said:

I have already submitted a bug report so this post is to raise awareness. This bug is getting out of hand and continues to happen for months.

This is a pic of a dino refusing to eat. Check the food in inventory and look at the food stat and tell me nothing is wrong.

if left unchecked long enough dinos starve and die.

please look into this and at the very least acknowledge it is a problem being fixed.

thank you

 

Yep, that's been around since '16 at least hahaha...  Good ole auto-starve protocol.

Share this post


Link to post
Share on other sites

Experienced this for the first time last night when I was raising some dodo chicks. Every few minutes while I'm incubating other eggs I circle back and check on the already hatched babies to make sure they have plenty of berries in their inventory, and when I got to the youngest one I found with a shock that she was on the verge of starving to death with an inventory full of untouched food. I panicked and force-fed her until her food meter and health went back up so she was okay. But for a few minutes she still wasn't eating on her own. I then put her on follow and walked her around a bit and then turned follow off, and lo and behold she started eating again and grew up as normal. So try that if it happens again?

Share this post


Link to post
Share on other sites
1 hour ago, d1nk said:

It started when they reworked how stasis affects dinos back when they fixed the floating babies glitch

Well if it has something to do with stasis, then Im not sure why my giga was at 0 food while i was standing right next to it for the entire evening (rendered). It's tried starving itself twice now.

I found cryopodding and deploying help them eat again if they stop.

Edited by Wazzamaniac
  • Like 2

Share this post


Link to post
Share on other sites

I'm curious... has anyone with this issue tried work-arounds to see if the bug can be lifted? For instance... remove the food from inventory and see if it will eat from a trough, or purposely remove all food from inventory then return it after a bit? Its might hint at whether the issue is with the dino not eating, or the food not being registered as available for eating. 

Share this post


Link to post
Share on other sites
9 minutes ago, Wazzamaniac said:

Well if it has something to do with stasis, then Im not sure why my giga was at 0 food while i was standing right next to it for the entire evening (rendered). It's tried starving itself twice now.

I found cryopodding and deploying help them eat again if they stop.

Well not necessarily to do with stasis, I was just stating when the bug popped up. I remember that time very vividly. They actually reworked baby food drain but at the same time reworked how dinos in stasis are affected by food drop (if you remember - people would take over pearl caves on the island and raise gigas in em because stasis'd dinos used to lose next to 0 food) At that time if someone didnt have a spot to float the babies they would do this

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, DeHammer said:

I'm curious... has anyone with this issue tried work-arounds to see if the bug can be lifted? For instance... remove the food from inventory and see if it will eat from a trough, or purposely remove all food from inventory then return it after a bit? Its might hint at whether the issue is with the dino not eating, or the food not being registered as available for eating. 

I put the baby on follow, walked her around a bit then took follow off, and she started eating normally again.

Share this post


Link to post
Share on other sites
1 hour ago, DeHammer said:

I'm curious... has anyone with this issue tried work-arounds to see if the bug can be lifted? For instance... remove the food from inventory and see if it will eat from a trough, or purposely remove all food from inventory then return it after a bit? Its might hint at whether the issue is with the dino not eating, or the food not being registered as available for eating. 

yes but player made workarounds do not always work. It shouldn't be necessary, this should work properly as breeding is a huge part of the game to be broken like this. That is the problem. Sometimes you are not around to notice as it is impossible to constantly check each individual baby every minute to make sure they are eating when their inventory has enough food to last them.

Some workarounds include but not limited to:

-walking the dino
-force feeding until its HP resets
-cryopodding
-punching the dino
-praying
-crossing your fingers
-donating to charity
-doing community service
-helping grandma bake a cake

 

  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites
5 minutes ago, Demerus said:

yes but player made workarounds do not always work. It shouldn't be necessary, this should work properly as breeding is a huge part of the game to be broken like this. That is the problem. Sometimes you are not around to notice as it is impossible to constantly check each individual baby every minute to make sure they are eating when their inventory has enough food to last them.

Some workarounds include but not limited to:

-walking the dino
-force feeding until its HP resets
-cryopodding
-punching the dino
-praying
-crossing your fingers
-donating to charity
-doing community service
-helping grandma bake a cake

 

If the devs are unable to find an actual fix they should at least make it so that baby dinos start crying or something when they're at 0 food so you know theyre starving...

Share this post


Link to post
Share on other sites

Yeah, sadly that has been a problem for  a few years now.  It didn't happen too often to me but  a few times I had to force-feed babies just to keep them alive.  If I recall it always seemed to work itself out of it by taking food out and putting back in a few times but I never lost a dino to it that I remember.  It would be nice if it could be fixed.  Hopefully you haven't lost any valuable dinos to it.  

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

For new players, stasis describe one area on the map that is low processed and as soon as a player enters the area normal processing resumes.

For new players, floating creatures and players can not eat.

Since none of these can explain the bug.  Something else make ARK forget to process some creatures.

So far I read about giga, quetz, wyvern  and new born babies having this issue.

Yes some creatures  snap out of it by boxing or whip the important thing is that they move.

So why do not cryoing also always work  to get a creature into normal processing.

Is it the inclined mesh effects or declined? Looks like some areas are worse than others.

Is it that some dinos have feet below the mesh? Giving them a lower processing status.

If WC need all processing power for something else (graphics). It is a bad trade off.

Edit

So one did not eat regardless of the above suggestions. The only thing that helped was going out of render distance.

End edit

Edited by ArianaGaming
Hoped for 3x

Share this post


Link to post
Share on other sites

I know this thread is a bit old, but I ran into this bug recently. A baby ovis starved, which I chalked up to me not paying enough attention to it although it had enough food to reach juvenile.

I bred a second one last night and watched it through baby stage, and I observed something weird. Occasionally the maturation bar will hang and stop updating. When that happens the animal's food will drop very rapidly, as will its HP. I was able to force feed it to keep it alive and after several minutes the maturation bar jumped almost 2% (unofficial, boosted rates). As soon as the bar unfroze the baby began eating again and all was well. I've never had it happen with any other animal, or if it did it didn't last long enough to kill it off. So anyone having this issue might want to stick around and observe their animals for a bit and see if this is actually a common symptom, it could be the root cause of the bug but it's hard to tell without replication.

It would also be useful to know if this is specifically happening on officials, as I play unofficial modded so can't really tell if it's specific to this server or not.

Share this post


Link to post
Share on other sites

There is no reliable player-made solution as of now.  This bug has been around for a long, long time (I distinctly remember baby Doeds starving to death with food in their inventory, way before the ORP/baby float-fix patch).  Everyone will provide anecdotal evidence in support of one solution or another, but even one instance of a "solution" not working means that it isn't a true solution, and it just un-glitched itself.  The only real "true" solution is hyper-vigilance, and never leaving your babies for more than ~5 minutes.  Of course there is always a chance that nothing will happen and your baby will never de-sync/bug out, and you will have wasted your time staring at a food-bar, but that is basically a huge part of what we do in this game!

ARK's running program is still named "shootergame.exe," since June 2015.  The devs have never renamed it, even as we have soared through space and been digitized by ascension, defeated bosses, and conquered entire ARKs.  This is a single example, but I use it as evidence among the many small issues to say:  ARK still has need of some polish (making something shiny, not people who come from Poland).  It's better than it was, and has been getting better, but still has some dull areas.

  • Like 1

Share this post


Link to post
Share on other sites

Short:  Tried teleporting it via obolisk/supply drop to other server?

Long:

I have never had the food starve bug you describe.  I have had my pets full food bar, food in the trough, food in the inventory just suddenly starve.  Boom dead.  I think it has something to do with the pet decay timer malfunctioning and yes I was in render distance of them daily.  Anyway, for another glitch totally unrelated I had a trike that showed it was not eating even tho it was eating.  Was going to kill this guy he was a low level tame I did when I started playing ark multiplayer.  So I put him on guard duty in dangerous places.  Yet he somehow lives when all those I adored died!  lol  Put him thru to another server for guard duty when moving base and it healed his glitch.  He functions normally now.

Share this post


Link to post
Share on other sites
Posted (edited)

I've often noticed that after being in stasis (or out of render pause), new dinos will seem to forget to eat. After hatching, you put in their inventory and if you then move out of render range and come back (food run), you notice them deteriorating. Then when you actually open their inventory & stats display, they suddenly realize they are supposed to be eating, and they begin to eat again. Perhaps this is related. 

Edited by DeHammer

Share this post


Link to post
Share on other sites
2 hours ago, Milsurp said:

Just curious, would building a circular raising pen with a space in the middle for you to stand in and whistle follow, be a way to work around this problem?

Wha? How would it do that? Generally curious how you think it could be a work around - not insulting

Share this post


Link to post
Share on other sites
On 4/30/2019 at 4:10 PM, d1nk said:

Wha? How would it do that? Generally curious how you think it could be a work around - not insulting

It's reported several times that putting them on follow and taking them off fixes the issue, at least temporarily. So penning them in a circle lets you whistle all follow on them all from the center. Let it go a minute, whistle all stop and look around checking them.

Share this post


Link to post
Share on other sites

As of this date, this is STILL an issue. Many players have been recently affected by this on our server. Different maps in the cluster all suffer from it. The problem is extremely bad for raising babies. The admin states that when he changed the baby feeding rate to one, the problem exploded. We will try the 'follow' remedy and see if that works. Players should continue to post here when faced with this issue. If any solution is found, it should be placed here. When searching for answers to this problem, others are led to this thread. Any and all information is helpful.

 

Sadly but, not surprising, this is on WC. Hands down. I have no real hope that will actually listen and even attempt at fixing the issue but, one never knows. Perhaps someones conscience will bother them enough? Keep hope alive and all that. In the meantime, keep posting updates, folks. Whether it's to relay the issue is still popping up or, a solution that helps alleviate this irritation. If not for unofficial servers and mods, this game would of course be kaput. Frankly, players should stop supporting/playing on official servers and send WC a message. *shrugs* I just don't think enough people would do it. Unity used to be a thing. Good-luck, folks.

Share this post


Link to post
Share on other sites
33 minutes ago, Diggs said:

As of this date, this is STILL an issue. Many players have been recently affected by this on our server. Different maps in the cluster all suffer from it. The problem is extremely bad for raising babies. The admin states that when he changed the baby feeding rate to one, the problem exploded. We will try the 'follow' remedy and see if that works. Players should continue to post here when faced with this issue. If any solution is found, it should be placed here. When searching for answers to this problem, others are led to this thread. Any and all information is helpful.

 

Sadly but, not surprising, this is on WC. Hands down. I have no real hope that will actually listen and even attempt at fixing the issue but, one never knows. Perhaps someones conscience will bother them enough? Keep hope alive and all that. In the meantime, keep posting updates, folks. Whether it's to relay the issue is still popping up or, a solution that helps alleviate this irritation. If not for unofficial servers and mods, this game would of course be kaput. Frankly, players should stop supporting/playing on official servers and send WC a message. *shrugs* I just don't think enough people would do it. Unity used to be a thing. Good-luck, folks.

It is becoming a pain. I've had a Juv giga die in range of about 14 troughs, and yesterday 3 Argies died when the other 17 did not. They spread along the line and all were easily in range. 

Makes you panic to leave them alone, but ark doesn't pay my mortgage..... 

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...