Jump to content

Archived

This topic is now archived and is closed to further replies.

photonicle

What bug hit you today?

Recommended Posts

I love feeling part of a bigger picture when a bug or glitch ruins my Ark experience.

 

Today I was looking for a ovis on my Managamr when I dc'd for no reason. Logged back on and 9 dire wolves, 4 daedons, a yutty and 3 carnos were devouring me, lost my mana and I died obviously... 

Anyone else had FUN? feel free to share ya daily dose of BS :)

Share this post


Link to post
Share on other sites

Yesterday I was rushing my way to the surface with oxygen running really low and my game crashes. I restart and log in but I was dead. Fortunately, I had a bed really close by as I was in the water to build my water pen, so this wasn't one of them really annoying bugs.

It's just rare for me to experience a crash in game! It almost never happens (touch wood), although I can very reliably cause crashes by (when windowed full screen PC) tabbing out of the game and then focusing the game window again while loading. This is both while loading the main screen and while logging into a server. Tabbing out and not tabbing into the game until it has finished loading is fine, lol :P

Share this post


Link to post
Share on other sites

i get the logged in desynced bug not sure if others get it. basically i log in and nobody can see me moving around and i can't interact with anything at all but i am still blocked by all the normal barriers and subject to physics. relogging puts me back where i should have been from the get go and i can go about my business.

Share this post


Link to post
Share on other sites

podded about 20 dinos i was raising last night and stored in cryofridge to preserve imprint timer. Logged on this morning and only half of them are in the cryofridge, the other half vanished into the ether.

This new feature of disappearing stuff first hit the transmitters, now its spreading like a virus. For the love of god, stop bug fixing, start searching for the developer who keeps copy pasting this broken code and fix them lol.

Share this post


Link to post
Share on other sites
6 hours ago, Kaprosuchus said:

i get the logged in desynced bug not sure if others get it. basically i log in and nobody can see me moving around and i can't interact with anything at all but i am still blocked by all the normal barriers and subject to physics. relogging puts me back where i should have been from the get go and i can go about my business.

Ill get that about once a week. I can always tell because my tek door doesnt open unless I manually do it

 

After a few times I figured out what it was and relogged. It isnt a big deal at base.. but once in hard swamp cave I was kicked, logged in twice to DC and the third time was desynced. Its weird how you can still talk in chat, see everything happen around you but cant interact! 

Share this post


Link to post
Share on other sites
7 hours ago, Kaprosuchus said:

i get the logged in desynced bug not sure if others get it. basically i log in and nobody can see me moving around and i can't interact with anything at all but i am still blocked by all the normal barriers and subject to physics. relogging puts me back where i should have been from the get go and i can go about my business.

 

40 minutes ago, d1nk said:

Ill get that about once a week. I can always tell because my tek door doesnt open unless I manually do it

 

 

Get this quiet alot.  Especially when I transfer alot. Usually know when it happens as I am not lying in a bed where I usuall logged of in a bed.

Just had one bug hit me juat now, not sure if bug or intentional. Mucking around on a managarmr when I hit the world border above the volcano, my character isnta dies, no death message, no record in tribe log just straight to respawn page. Thankfully my mana was fine but no sign of my body.

Hmm just trying to think of others, whats a bug or whats an actual feature ? 

Share this post


Link to post
Share on other sites
24 minutes ago, AngrySaltire said:

 

Get this quiet alot.  Especially when I transfer alot. Usually know when it happens as I am not lying in a bed where I usuall logged of in a bed.

Just had one bug hit me juat now, not sure if bug or intentional. Mucking around on a managarmr when I hit the world border above the volcano, my character isnta dies, no death message, no record in tribe log just straight to respawn page. Thankfully my mana was fine but no sign of my body.

Hmm just trying to think of others, whats a bug or whats an actual feature ? 

If you always log out lying on a bed, just place another one next to it so next time you get the bug, you can fast travel to the bed next to you which resets any status’s including that desync. Beds allow you to fast travel even if you can’t interact with the rest of the options.

Share this post


Link to post
Share on other sites

Not the most exciting, but I managed to fatal error crash the game by looking at the sky too fast. ?

I was out with my eagle, Ruby, and attempted to track a leaping managarmr with the spyglass. Ark...had some feelings about this and immediately crashed. Something about a graphical desync or somesuch. 

Reloaded into getting the chew toy treatment from a pack of dire wolves and some daeodons. Ruby nowhere to be seen and not exactly in a position for a careful look around. I thank my lucky stars I run the Awesome Teleporters mod, and could use her tracker as soon as I got a second from running for my life to summon her back to me and get on with my day.

The managarmr was a 145. But I never did find it again.

Share this post


Link to post
Share on other sites
54 minutes ago, AngrySaltire said:

 

Get this quiet alot.  Especially when I transfer alot. Usually know when it happens as I am not lying in a bed where I usuall logged of in a bed.

Just had one bug hit me juat now, not sure if bug or intentional. Mucking around on a managarmr when I hit the world border above the volcano, my character isnta dies, no death message, no record in tribe log just straight to respawn page. Thankfully my mana was fine but no sign of my body.

Hmm just trying to think of others, whats a bug or whats an actual feature ? 

Aww shucks.. this is exactly why i havent even mounted your manas at the base.. im terrified of this happening. Another kit gone?

Share this post


Link to post
Share on other sites
28 minutes ago, SaltyMonkey said:

If you always log out lying on a bed, just place another one next to it so next time you get the bug, you can fast travel to the bed next to you which resets any status’s including that desync. Beds allow you to fast travel even if you can’t interact with the rest of the options.

Oh didnt know that. D1nks tek bed is right next to mine so I shall try that next time :)

4 minutes ago, d1nk said:

Aww shucks.. this is exactly why i havent even mounted your manas at the base.. im terrified of this happening. Another kit gone?

Yeah thats another kit gone..... and I totally didnt just craft up a new set of mc/asc flak set.... (We now have a asc flak helm bp btw). 

Yeah I am a bit scared to do anything stupid with them now. Feel free to breed some up using my breeders if you want a few lol 

Share this post


Link to post
Share on other sites
2 minutes ago, AngrySaltire said:

Oh didnt know that. D1nks tek bed is right next to mine so I shall try that next time :)

Yeah thats another kit gone..... and I totally didnt just craft up a new set of mc/asc flak set.... (We now have a asc flak helm bp btw). 

Yeah I am a bit scared to do anything stupid with them now. Feel free to breed some up using my breeders if you want a few lol 

Woohoo! Finally full asc set :) Damn man, atleast its flak :/ Hopefully your chainsaw wasnt on hotbar

Share this post


Link to post
Share on other sites
2 minutes ago, d1nk said:

Woohoo! Finally full asc set :) Damn man, atleast its flak :/ Hopefully your chainsaw wasnt on hotbar

Yep but I think the mc leggings have better dura :)

*Mild panic attack rushes to check vault* Chainsaw is still in vault thankfully, wasnt too fussed about loss of gear but i might jave cried for that lol

Share this post


Link to post
Share on other sites

Kited two 145 rock elementals back to my base traps, dropped both put kibble in both and logged off and went to bed. (Torpor timer is 4 hours and it’s a 45 minutes tame for those that don’t know). 

Woke up the next day for them both to auto decay ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...