Jump to content
photonicle

What bug hit you today?

Recommended Posts

 

PS4 single player

So what did ARK do to me today?

Lost my 120 Managarmr. Was zipping around Blue Obi Mtn on the Isle looking for a decent lvl Megatherium and snapping up any drops in the area. decided to check around the mtn near hidden lake and got DC. Logged back in and was rolled back to Blue Obi mtn with no Mana anywhere. Scouted my path on a Petra but nothing. Mama Garmr is gone. :(

Edited by Rattasaur

Share this post


Link to post
Share on other sites

Logged on this morning to refill troughs.  Found a wild titan sitting in my base that has a perimeter of nothing but metal behemoth gates.  Checked turrets and x-plants to find that it’s still full of bullets and fert, electrical power is still active.  I have 14 auto turrets and 50 x-plants and their apparently not targeting wild titans like they do with other wilds.  DILO?!  On a Good note, I don’t think I lost any Dino’s and my base is all metal except for the greenhouse that apparently got destroyed. However, dinos were scattered everywhere.  I was unable to do a head count considering that I don’t have the time to log on anytime soon.

p.s.  I trapped the titan in my base and will take care of it when I can log back on.  ?

Share this post


Link to post
Share on other sites
2 hours ago, DonChilla said:

Logged on this morning to refill troughs.  Found a wild titan sitting in my base that has a perimeter of nothing but metal behemoth gates.  Checked turrets and x-plants to find that it’s still full of bullets and fert, electrical power is still active.  I have 14 auto turrets and 50 x-plants and their apparently not targeting wild titans like they do with other wilds.  DILO?!  On a Good note, I don’t think I lost any Dino’s and my base is all metal except for the greenhouse that apparently got destroyed. However, dinos were scattered everywhere.  I was unable to do a head count considering that I don’t have the time to log on anytime soon.

p.s.  I trapped the titan in my base and will take care of it when I can log back on.  ?

You should be happy your turrets didnt hit the titano. Otherwise it would have been rip your base

Share this post


Link to post
Share on other sites
On 1/28/2019 at 6:02 AM, Kaprosuchus said:

i get the logged in desynced bug not sure if others get it. basically i log in and nobody can see me moving around and i can't interact with anything at all but i am still blocked by all the normal barriers and subject to physics. relogging puts me back where i should have been from the get go and i can go about my business.

Just fast travel to a bed near by... Syncs me right in.

Share this post


Link to post
Share on other sites

Was doing a purple drop with tribe and alis, I get rearended on my giga by 2 enraged Corrupted rexs.. Giga eats me, spawn back in a sleeping bag near by. No bag. Check my giga, he's slot capped by meat and prime... Only a few pieces of my broken armor is in him. None of my hot bar... And not my cryod back up gigas, owl, and argy. Kinda a hard lesson to learn. Keep the good stuff on the giga, or turn off the resource collection & don't get black weighted.

 

Share this post


Link to post
Share on other sites
On ‎1‎/‎28‎/‎2019 at 9:35 AM, Swordguy said:

podded about 20 dinos i was raising last night and stored in cryofridge to preserve imprint timer. Logged on this morning and only half of them are in the cryofridge, the other half vanished into the ether.

This new feature of disappearing stuff first hit the transmitters, now its spreading like a virus. For the love of god, stop bug fixing, start searching for the developer who keeps copy pasting this broken code and fix them lol.

I've been experiencing this bug too! What is going on?!?! I've lost entire quality sets of ghillie and a 600% damage pump shotgun from the Christmas event and whenever I look up item disappearances, I haven't found anything. I feel more relieved than anything that this isn't just me, but man, does anyone know what's going on with this disappearing bug?

Share this post


Link to post
Share on other sites

This thread could be fun as long as people keep it light. Sort of a daily tongue in cheek sort of deal, we need bad luck Brian as the mascot.

 

Today hit a 50k vein, upon completing it I went about harvesting the first node on the outskirts.. crashed. I was in a small stream, died. 

:badluckbrian:

Share this post


Link to post
Share on other sites

I invite a new player with xbox-X on Extinction to my tribe show him many explorer nodes and he leveled up to Lv65 in a hour Today i come online and it died two argys on the Level barrier... then i see a message from him "he leave Server and Start new on a Ragnarok-Server thx for help leveling" this guy fly my third last Argy to King titan terminal to leave Server and let it there... (This i...t dont know city-terminals) I take a ptera to bring Argy back Dashboarding i take next ptera Dashboarding over Corruptet area lost Ptera nr.3 also on Dashboarding in Corruptet area because i have only a xboxoneS

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×