Jump to content

Bbritton209

Dissappearing dinos/Cannot Deploy Cryopods

Recommended Posts

I have reports of many people in our cluster and other's that they are loosing dinos, i also heard first five minutes once you connect its when it happens the most but this is not confirmed.. just be very carefull about throwing dinos the cryo pods are murdering them atm and we need a fix

Share this post


Link to post
Share on other sites

Wildcard seriously. 
 

threw out our raised dinos today and guess what, they disappeared. That’s a Mana, T-Don and a Trike in one day. When the raptor are you going to fix your broken arse game. This shouldn’t be happening and it’s not like you going to give me them back either. So all them

playing hours lost on this broke game. I’m hitting Microsoft for my Genesis money back as what a the point in playing a broken game that you can’t be arsed to fix. 

Share this post


Link to post
Share on other sites

Happened to me and a fire wyvern (I raised), friend had it happen to his giga, another to also a wyvern. And just now another player had his fire wyvern dissapear.

Message is cannot deploy and the cryo with tame inside dissapears from inventory.

@Cedric This needs high priority fixing!

Share this post


Link to post
Share on other sites

Your mamas are disappearing because you have duped manas fool. As soon as another creature of the same I'd is layed out the previous one is deleted. This is the real issue going on. Duplication. People are not just showing up with max mamas. It's the same few getting duped over and over again. 

Share this post


Link to post
Share on other sites

Already lost twins CC top stat aberrant spinos to this dang bug, not bothering to put a ticket in since the support cannot actually help with this directly. (The policy only allows for up to 190 spawned in dinos with wild random stats as replacements, no colors or imprint bonus to boot, just a big middle finger to all players on official servers)

 

Share this post


Link to post
Share on other sites
11 hours ago, whitewolfxs said:

whats the point of even playing this game, they give us event for breeding to just loose the dino to one of their lovely bugs they put 0 effort into fixing????

 

Fixing? Wildcard is outright ignoring this problem. They do not even recognize that this bug exists. 🤮 Every time you think ARK could not get worse, WC proves you immediately wrong ...

Share this post


Link to post
Share on other sites
59 minutes ago, Morticielle said:

Fixing? Wildcard is outright ignoring this problem. They do not even recognize that this bug exists. 🤮 Every time you think ARK could not get worse, WC proves you immediately wrong ...

How are they ignoring it? Proof?

Share this post


Link to post
Share on other sites
My Best Rex disapeared when trying to uncryopod

This is the worst bug ive ever had in ark so far out of many, I just logged on and went to take my rex out of cryo and it disapeared completly, it came up on screen saying “Cannot Deploy” and my rex is gone completly. Please help

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Atlantis said:

How are they ignoring it? Proof?

First metioning of this problem was on December, 24th. Since then more than a dozen people stated here in multiple threads, that they lost animals due to the "cannot deploy" bug. Not a single comment by Wildcard acknowledging this bug, neither from a developer nor a community manager in the 12 days since then. No patch too. I call this ignoring it.

Edited by Morticielle

Share this post


Link to post
Share on other sites
Posted (edited)

Just noticed my post has been moved to here, And reading here that lots of people are having this problem since last month with no response, Im seriously thinking about refunding genesis and going to other games, was begining to really enjoy ark, but losing my much loved rex has really put a downer on that unless they can sort it out and get dinos back

Edited by Buggzehh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...