Jump to content

Managarmr Despawn While Ridden


Recommended Posts

  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Managarmr are being despawned (deleted) while a player is riding them, for no apparent reason: Deleting the mount, the player, and anything carried by either, and slowly bringing up a respawn screen a

Same thing happened to me on 341. Got a respawn to bed screen with no death, no body/dino/equipement to be found.

Yep. same thing just happend to me on island. Doing a mid air boost, lag then spawn screen. No tribe log msg, nothing. This game........    

  • 1 month later...

This just happened to me on Island OC 99 Official.  Didn't even know this was a thing till now.  I'm absolutely heartbroken.  Was my first Mana, my favorite dino.  

Lost things before, but not like this.  Hell, just lost my 190 event fire wyv to a corrupted wyv due to lag spike 2 days ago...that I could understand.  All the others I could understand.  But this...this one makes me want to leave this game.

Link to post
Share on other sites
  • 2 months later...
  • 2 weeks later...
  • 1 month later...

Another one that adds to the damn bug ... yesterday I lost a managarm and I say I lost because I guess it's dead since I've traveled the whole area where it happened to me and I can't find it, the fact is that I was already aware of this bug and that is why I never give 2-3 jumps to avoid precisely what happens ... but even if after a lag of about 3-4 seconds I skip the respawn screen ...

The last straw was already today, after being taking a ride with another managar and just taking a leap to move, I was getting the quiet thing until it has given me to get into the sea just in case the managar of the other day would have stayed by the sea and being swimming with the managarm from side to side through the area where it could be I have appeared at the bottom of the sea without being mounted on the managarm where I was going ... as I was rising to the surface I was hoping to that was floating but no ... I have traveled all the coast where I have been moving with an argentavis without finding it and in the log of the tribe there is no message like the managarm has died.

It is clearly a dino that cannot be used on the map of The Island, it is broken and it is a matter of time that you end up suffering a mishap ? .

Link to post
Share on other sites
  • 2 weeks later...

Just everyone knows. If ur mana just disappears but u do not get a kill feed in ur tribe log then ur mana is at the top of the sky barrier floating. All u have to do is get on a flyer, fly to where u lagged and the mana disappeared, fly up to the tippity top and u will see the mana. U may have to fly around a small area till it's found. Once found he will fall to the ground. Other players can make the mana fall if they happen to fly up and neir it, so be sure to check the ground. All ur stuff on my body inventory hot bar as well as any pet on ur shoulder is gone. Now i ha e seen vids of ppl actually dying and there mana dying to this issue. They do however get a messeges on top of the screen as well as a kill feed messeges in the tribe log. So if that happens then u won't get anything. Again, if u just disappear when on the mana and u don't get a killed messeges just fly to where u lagged then fly straight up and u should find ur tame there. Best of luck everyone.

Link to post
Share on other sites
  • 3 weeks later...

Same thing happened to me 2 days ago on The Island (Official). No tribe log, nothing. I was also carrying wyvern eggs. Whatever. It's been more than a year since this bug was discovered, yet it's still happening to so many of us. These devs are a huge letdown.
There are many other things happening like players despawning on The Center while using climbing picks, same map where a few weeks ago we lost a Giga. I threw the cryopod, got the message "Cannot be deployed" (~or something like that) but the cryo i was holding in my hand disappeared as well, along with the Giga. We did submit a ticket to their support and "only" TWO WEEKS LATER a GM came and spawned us a tamed giga.
It's just amazing to see yet another DLC being released while such old bugs still exist.

Edited by miXoN
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...