Jump to content

TheyCallMeGunny

Managarmr Despawn While Ridden

Recommended Posts

Managarmr are being despawned (deleted) while a player is riding them, for no apparent reason: Deleting the mount, the player, and anything carried by either, and slowly bringing up a respawn screen after a momentary pause.

I have to link someone else's video here to explain this. As I'm not sure it'd seem credible without a live video showing it happen.

Video link:

https://www.twitch.tv/videos/350247640?t=00h00m10s

Link embed was not working, so I've kept it as a link instead.

---The only commonality I can find is that every time this occurs, the player's last input is to attempt to jump. There is a short pause where you can't control the managarmr, and if you try to jump, that jump is the last sound you hear before being shown a respawn screen and you and the dino vanish into thin air.

 
Further context and notes:
*This was yesterday as it happened to a friend. I assumed it to be lag and a "one in a million" bug. Today, just now, it just happened to me as well, on a system with far more stable performance running Ark, on a Vanilla server network that has been live since week 1 of Ark's Early Access release, and arguably one of the largest unofficial vanilla networks out there (Twisted Network) so stability there can be estimated by their tack record for 3+ years.

I was in midair flying southeast of the volcano on the Island. Had initially assumed collision was the issue when it happened to Bitcoin. However, being in midair when it just occurred to me, I now know that may not be the correct cause of the deletion (or perhaps not the only cause.)

Admin is not deleting them. I can provide quite extensive proof of that (if you have enough time to pour over a much longer series of uninterrupted footage.) For now, i'll assume you'll take my word that these ridden despawns are a natural occurrence, and if you want the interrupted video, I'll provide that if asked.
Edited by TheyCallMeGunny
Fixed Video Link
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Happened to me too, 2 times

First time it seemed to be under the ground on extinction after a lag, then me and my managarm instant dead.

Second time on island, i was flying with him -> freeze 2-3 sec -> revival screen, managarm dissapered (and my inventory), no death messages in tribe logs

 

The game has huge problems you have to look at it urgently, or at least communicate about it!!

 

Edited by Hito
wrong wording

Share this post


Link to post
Share on other sites
16 hours ago, Hito said:

Happened to me too, 2 times

First time it seemed to be under the ground on extinction after a lag, then me and my managarm instant dead.

Second time on island, i was flying with him -> freeze 2-3 sec -> revival screen, managarm dissapered (and my inventory), no death messages in tribe logs

 

Why are there no more updates these days or news about if they are working on it? the game has huge problems you have to look at it urgently, put other activities on hold, hire people, collect donations... i don't know
Communicate.

 

Last week there are no updates as the office is closed for the week.

Share this post


Link to post
Share on other sites

Just for let ya'll know. Transponding them shows in one of two cases still a position, as they seem to not completly vanish each bug. Character inventory is always deleted as the game only have a reference point for the mount itself while ridden. Caused is the bug by server latency issues  (little rollbacks). Lets hope for a fast solution.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
16 hours ago, Hito said:

I reported it via the forum form but i see no trace of it, i can't know if it is taken in account.

Maybe it's better if we are several persons doing it ?

Or should we open a ticket for this?

Open a ticket. Reporting via forum won't really do much at all to garner their attention.

Share this post


Link to post
Share on other sites
On ‎12‎/‎18‎/‎2018 at 3:40 AM, TheyCallMeGunny said:

Managarmr are being despawned (deleted) while a player is riding them, for no apparent reason: Deleting the mount, the player, and anything carried by either, and slowly bringing up a respawn screen after a momentary pause.

I have to link someone else's video here to explain this. As I'm not sure it'd seem credible without a live video showing it happen.

Video link:

https://www.twitch.tv/videos/350247640?t=00h00m10s

Link embed was not working, so I've kept it as a link instead.

---The only commonality I can find is that every time this occurs, the player's last input is to attempt to jump. There is a short pause where you can't control the managarmr, and if you try to jump, that jump is the last sound you hear before being shown a respawn screen and you and the dino vanish into thin air.

 
Further context and notes:
*This was yesterday as it happened to a friend. I assumed it to be lag and a "one in a million" bug. Today, just now, it just happened to me as well, on a system with far more stable performance running Ark, on a Vanilla server network that has been live since week 1 of Ark's Early Access release, and arguably one of the largest unofficial vanilla networks out there (Twisted Network) so stability there can be estimated by their tack record for 3+ years.

I was in midair flying southeast of the volcano on the Island. Had initially assumed collision was the issue when it happened to Bitcoin. However, being in midair when it just occurred to me, I now know that may not be the correct cause of the deletion (or perhaps not the only cause.)

Admin is not deleting them. I can provide quite extensive proof of that (if you have enough time to pour over a much longer series of uninterrupted footage.) For now, i'll assume you'll take my word that these ridden despawns are a natural occurrence, and if you want the interrupted video, I'll provide that if asked.

Thank you for this update!!

Share this post


Link to post
Share on other sites

Hello everyone. This same bug happened to me and my 2 mates within the loop of 12 hours. We're either in the air (not even close to being near the barrier at the top.) or just standing on the ground, regaining stamina and moving on to do whatever. The mounts are indeed not shown in the log, neither are the deaths being seen for any of us. I think it'd be a great idea if we all did submit a report ticket! It'd be helpful for all of us! :D

  • Like 1

Share this post


Link to post
Share on other sites

Where is wildcards respons to this?

Happened 2 times to our tribe within 2 hours.

Both on island server. Once in the air, once in the water. 

 

How can we use this dino knowing it may disappear suddenly?!

Edited by Naith
Typo

Share this post


Link to post
Share on other sites

Happened too, on Scorched Earth, Official PVE 2days ago

no trace (i should place gps on dinos when going for a long raid in cas eit happens again)

haven't been killed like in the Twitch video , i've just been  100meters in front of what i saw myself second before

doesn't seems like a lag or something ...

It would have been dead already but no message (couldn't check the sky to see if it was floating)

 

Share this post


Link to post
Share on other sites

I lost two yesterday and I use nvidia card, an interesting observation. Can anyone confirm that he has lost his and uses an amd card?
I lost the second one when I did not even jump, I wanted to take it carefully to the base, suddenly screen freezed and respawn.

Edited by hubo

Share this post


Link to post
Share on other sites

Same, hapenned a second time on extinction,

purely got dead, my mana and bulbdog.

nothing to retrieve when i came back

i use Nvidia 1050 GTX TI

 

i won't fly anymore with managarms on official because of fear to loose them...

sometimes i got jumped high in the sky after a big lag, even without  clicking more to jump, but i don't die

i'd imagine that when you get propulsed  that high, the game instantly kill you beyond a certain distance ? could it be ?

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...