Jump to content

Recommended Posts

Simple and frustratingly strait-forwards.  After the patch to 'fix' the velonasaur 'Doom-Wiggle' needle spray hit detection being overly accurate under large dinos, now they are horribly inconsistent at hitting anything at all, with either 'ironsight' mode or the wiggle.  I just stop seeing hit ticks in the middle of direct bursts on various targets, and draining full stamina on right-click can result in maybe a couple kills out of a mob pile-on in the desert cave or at an OSD.  It's just shy of rendering the velo useless as a combat mount when only it's melee has reliable accuracy.

At first I thought it might be a server issue on our end, but only the velo's needles are behaving in such a way.  All other ranged attacks are fine.

 

Not holding my breath that this is actually fixed, my Aberration bug reports are still unaddressed...

Share this post


Link to post
Share on other sites

I dont think this patch has been properly tested (if tested at all), people reporting instead of "improving", it got worse.
The MEK for instance, sword shash is very unreliable.
Velonasaur cannot hit raptors or dilos anymore with the secondary attack.

Managarmr for instance, I aim at a large carnivore (rex for instance) and the ice beam doesnt hit at all... maybe if I wiggle it occasionally hits.
Why, devs, why?

Why are the devs so bad at this?

Edited by RoyHess666
  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, RoyHess666 said:

I dont think this patch has been properly tested (if tested at all), people reporting instead of "improving", it got worse.
The MEK for instance, sword shash is very unreliable.
Velonasaur cannot hit raptors or dilos anymore with the secondary attack.

Managarmr for instance, I aim at a large carnivore (rex for instance) and the ice beam doesnt hit at all... maybe if I wiggle it occasionally hits.
Why, devs, why?

Why are the devs so bad at this?

I just made a MEK on my home server, didn't think to test it in SP since the patch. Yeah, the sword feels terribly unreliable, too.

This patch seems to have had zero QA testing, and we're still being treated like beta testers.

  • Thanks 1

Share this post


Link to post
Share on other sites

When are yall going to learn the devs dont give a poop? Theyre selling their company because they cant handle bug fixing. Have you ever seen them reply anywhere? They have community managers and commumity devs yet they will NEVER respond to you. Wildcard has never gave a raptor about its fanbase. Probably the worst dev team in history of gaming. They put off a vibe as if they really want their game to just die and be forgotten. They could easily keep us updated and tell us what theyre working on or fixing. But they dont. And they never will. RIP ARK so much potential yet the devs killed their own game.

  • Like 2
  • Thanks 1
  • Facepalm 2

Share this post


Link to post
Share on other sites

That picture is a fantastic representation of how they are currently responding on Live Servers in the current patch [v287.124]. After their hit detection/registration was tinkered last week they do no damage even though they are noticeably connecting to the targets. You'll end up seeing dozens of spines in whatever you are attacking, but none of them register into damage.

This is a known bug that many people are reporting. It should be getting attention just as the Meks have.

Share this post


Link to post
Share on other sites

My friends and I have been doing some more testing.  Even under AI 'aimbot' these things can't hit targets reliably.  We had four expend their stamina trying to kill a single corrupted Dimorph after they grounded it, once it was down they couldn't touch it anymore with the needles.

 

Ironically they still melt big creatures by doing a Doom-Wiggle beneath them fairly well, which was the point of the change to their hit registration going off the patch notes.

Share this post


Link to post
Share on other sites
20 hours ago, TeronGray said:

My friends and I have been doing some more testing.  Even under AI 'aimbot' these things can't hit targets reliably.  We had four expend their stamina trying to kill a single corrupted Dimorph after they grounded it, once it was down they couldn't touch it anymore with the needles.

 

Ironically they still melt big creatures by doing a Doom-Wiggle beneath them fairly well, which was the point of the change to their hit registration going off the patch notes.

Huh. The needle from the wiggle did absolutely nothing on my end. And I was literally surrounded by lots of corrupted large Dino.

Share this post


Link to post
Share on other sites

hence my RIP Velo's post in general.

I lost a bred Velo yesterday to a spino and rex, 4.2k stam and 467% melee, blasted point blank! literally tickles them!

 

Velo's were walking creatures of hope in this DLC... Now they are retarded embarrassments of disgust.

 

 

revert these changes back to normal wildcard!

  • Thanks 2
  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×