Jump to content

BertNoobians

Incubating eggs disappearing

Recommended Posts

My base is on snow biome, and i was incubating 4 snow owl eggs with a/c, still need 2 hours to raise the egg and eggs full health, then i disconect for 4 minutes , im back and my eggs disapear.

I know is a bug, like the millions of extintion, but just i want let u know to never disconect, take care ur eggs! If u will disconect take the eggs and put in ur fridge.

PLEASE FIX THIS! with all crash we always will lose our damn eggs. Pleeeease...

 

with love 

KriZ

Share this post


Link to post
Share on other sites
43 minutes ago, Krizalid said:

My base is on snow biome, and i was incubating 4 snow owl eggs with a/c, still need 2 hours to raise the egg and eggs full health, then i disconect for 4 minutes , im back and my eggs disapear.

I know is a bug, like the millions of extintion, but just i want let u know to never disconect, take care ur eggs! If u will disconect take the eggs and put in ur fridge.

PLEASE FIX THIS! with all crash we always will lose our damn eggs. Pleeeease...

 

with love 

KriZ

This was soo frustrating for me too. Try placing the eggs on the bare ground, not on foundations or ceilings and when the server crashes and you join back they should still be there incubating.

Share this post


Link to post
Share on other sites

I dropped an egg real quick to see that it was cooking just out  on the sand as i thought i saw before i picked it up.  Then it went into the ground...and stayed there...and stayed there...and stayed there....and popped back up and i grabbed it.   The new mechanic on ext seems to be a bobbing up and down motion until it settles.  Before it was bobbing with a greater frequency.  To me right now it looks like they decreased the frequency. 

Your eggs might have been there if you waited long enough some of them may have popped back up.

From a mathematics perspective, looks like they don't have the algorithm set up right to begin with and played with the wrong variable. 

Edited by GrumpyBear
clarity

Share this post


Link to post
Share on other sites
On 12/1/2018 at 9:44 AM, Paroxyde said:

Break the foundation they were in, get the eggs back.

Ideally, you'd want to hatch on ceiling with at least one floor empty below, this way, the egg is gonna drop to the floor below and you just get them back and throw them out again.

 My eggs were on a ceiling with a 1 high floor under it packed with AC units. Below that another 1 high generator room.

 I whipped in all 3 stories where they could possibly be and nothing :(

Share this post


Link to post
Share on other sites
On 12/1/2018 at 4:34 AM, ishootpaint said:

My tribe just lost 3 giga eggs that vanished overnight.

Indeed. I had put all 3 of our new 345md Giga eggs down. They were fine for 36hrs or so. I then came home, had an update to download - logged in and they were gone. Tried whipping, pressing 'E' blindly and couldnt find them underneath or anywhere :(

Truly gutted.

Share this post


Link to post
Share on other sites
On 12/3/2018 at 3:12 AM, ishootpaint said:

 My eggs were on a ceiling with a 1 high floor under it packed with AC units. Below that another 1 high generator room.

 I whipped in all 3 stories where they could possibly be and nothing :(

If it fell to the foundation, whipping doesn't work, only huge eggs like wyvs and drakes might work if it was straight, if it rolled to the side... You still need to break the foundation. 

Maybe it fell to the floor below, temperature was bad, eggs died? 

Share this post


Link to post
Share on other sites

its the most annoying bug wildcard ever introduced but since it only affects end gamers it has no priority.
if beachbobs would breed it would have been patched on day 1 after extinction release which introduced the bug.

and several threads on reddit about it to.

in the last thread on reddit chris replied they are aware of it and working on a fix.
fingers crossed that this will be in the tuesday bug fix patch.

Edited by BertNoobians

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...