Jump to content

AngrySaltire

Cave Drops not spawning.

Recommended Posts

I have been having the same problem. I play on an unofficial server on xbox. Friend and I go through the frozen cave thinking the supply drops were fixed; however, after we kill the queen, no loot crates spawn AND the artifact room doesn’t have the artifact. I’m over the right patch of ice and it gets buggy when waking around it (as if the game knows its there and having me walk around the pedestal) but not there. Hoping this gets fixed soon.

 

I can’t report if the jungle dungeon is experiencing the same problem. We haven’t tackled that place yet. 

Share this post


Link to post
Share on other sites

This is getting absolutely stupid now with all the missing cave drops its BONKERS! You really need to fix this wildcard! Like seriously you haven't fixed it but yet your bringing out a new game?! There's so much more bugs that need to be fixed I'm hoping to god this isn't going to be one of those bugs that takes you 286836483 days to actually fix!

  • Like 1

Share this post


Link to post
Share on other sites
On 12/12/2018 at 10:45 AM, supernova1327 said:

Can we please get this fixed. I just got 2 of my friends to buy the game and play with me and its embarrassing that the game I have 2600 hours invested in is still so buggy. Plus this defeats the purpose of running caves. 

For realllll. What are you doing wildcard!?!?

Edited by Jscooby

Share this post


Link to post
Share on other sites

Just did desert dungeon (holy annoying). I did not find any artifacts or drops BUT i did get stuck in the areas where the artifacts should be as if they were there but invisible. Might try a whip on the drop area to see of it will pick it up. I'll update later. Also for those that can't see wyvern eggs it is a possibility that they "fell through" the nest. Use a whip to pick them up. Caution they may spoil since they have probably been there for a long time. Best of luck everyone!

Share this post


Link to post
Share on other sites
57 minutes ago, TheMightyMac said:

Just did desert dungeon (holy annoying). I did not find any artifacts or drops BUT i did get stuck in the areas where the artifacts should be as if they were there but invisible. Might try a whip on the drop area to see of it will pick it up. I'll update later. Also for those that can't see wyvern eggs it is a possibility that they "fell through" the nest. Use a whip to pick them up. Caution they may spoil since they have probably been there for a long time. Best of luck everyone!

Whip does not work on artifacts.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...