Jump to content
KiraRG

Floating Tames and God Console

Recommended Posts

Recently I decided to play around with god mode while I was building walls, and I was using fly. A dino entered my base and caused my tames to jumble up. Without thinking I got on my sarco and raptor forgetting I was in fly mode. Now my dinos keep floating away, I tried getting back on them and turning fly mode off an on, but nothing it working. I ended up having to build pens to keep them from floating away. Is anyone else having this problem or had this problem and know how to fix it? 

Share this post


Link to post
Share on other sites

i had same problem i turn fly on and i forgot that im on one of my creatures and when i turn off fly they stay floating but i find solution u need to go on ground and whistle them to follow you after that whistle stop and u will seee your tames will not fly more .

Share this post


Link to post
Share on other sites
On 10/18/2018 at 9:33 PM, WarDrumKeys said:

This is a known issue - we're working on a permanent fix. For now, try whistling the creature to follow you as soon as you hop off. This will usually cause them to land properly.

It worked for me, Thx WarDrumKeys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×