Jump to content
XboxTheHedgehog

Dinos Stuck in the single player obilisk (XBOX ONE)

Recommended Posts

When Abberation first came out I wanted to test if it was true about not being able to take Abbarent creatures out of Abberation and into the other worlds. So being stupid me I loaded one of every type of Abbarant creature. Of course it didnt work and for some reason I couldnt take the 30 odd creatures out. I thought it would fix itself when creatures would be eventually allowed out of Abberation but when the update came the creatures were still stuck in there.

 

I tried adding a new one to see if it would wedge something for me to select, cause as it stands I cant even highlight them. Its like they dont exist but their name is there but faded. I tried everything to empty the obilisk. But I cant do it like PC players can. 

 

If anyone knows how to help, I would greatly appreciate it! I wanna try and fix this before the next DLC if possible! I cant transfere creatures between my single player worlds at all...Only items.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×