Jump to content

Othala

pve Ark Painting Problem

Recommended Posts

So I downloaded a couple templates from ark paint to label my vaults. I can use templates that dont require much paint but when I get into the more complex ones with like 7 to 8 different colors and 3 of each, when I try to paint the game crashes me to the desktop. Anyone know of a fix or workaround?

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, Othala said:

So I downloaded a couple templates from ark paint to label my vaults. I can use templates that dont require much paint but when I get into the more complex ones with like 7 to 8 different colors and 3 of each, when I try to paint the game crashes me to the desktop. Anyone know of a fix or workaround?

I have the same problem painting on a canvas. I have tried: lowering graphics settings, raising settings, painting a different canvas, changing the template to a less complex more basic design, and have asked my tribemates to try. I have not had any success. 

I submitted a bug report and I encourage anyone else having the same problem to do the same. Hopefully it gets fixed soon or we find a fix ourselves my tribe needs a giant bowsette mural. 

Edited by steelshiv
Grammar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...