Jump to content

RTX 2080 BSOD in Ark


Recommended Posts

  • Replies 661
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey guys, just to preface - THIS ISN'T AN OFFICIAL WILDCARD RESPONSE, JUST MY OWN- I installed my 2 2080Tis last night and tested on all maps and haven't had any issues. This was a fresh windows

i also have the same problem it only happens when i hop on a flyer also will not happen with sli only single card so i am using my old card for now i am a content creator and i record with everyn

NVidia got back to me yesterday. They are going to take my test results and investigate it further. Hopefully they can replicate the exact cause the find a remedy. NVidia has all the details to replic

Posted Images

https://www.nvidia.com/download/driverResults.aspx/137270/en-us

 

Download and run the installer.

 

Fixed for bsod and game freezes in my 1070.

 

No need to uninstall drivers first this does it all for you.

Temp obviously until Nvidia fixes this problem in a newer driver but this is the most recent, stable driver that works.

Link to post
Share on other sites
On 11/26/2018 at 6:36 PM, mrdiablo said:

Same problem on two of my computers. Both have

Nvidia GeForce GTX 1070 (8 GB)
Intel(R) Core(TM) i5 CPU 6600K

Rollbacked to 399 on one machine now. But that can't be the solution.

After the rollback to 399.24 I just crashed once in two weeks with similar time played with a bsod - BAD_POOL_CALLER. Definitely a massive improve to a bluescreen every 2-3 hours.

Edited by mrdiablo
Link to post
Share on other sites

I have spent the last 3 weeks doing regression testing on the RTX video card with as many games as I can to see what works and what doesn't. So far these results are my findings with the latest driver in Ark with no other mods.

Driver 417.22

GPU: RTX 2080 Ti

Official maps tested:
The Island - No error. Approximately 2 hours
Ragnarok - No errors. Approximately 1 hours
Aberration - No errors. Approximately 7 hours
Extinction - No errors. Approximately 9 hours
Scorched - No errors. Approximately. 2 hours
The Center - No error. Approximately 1 hours

Modded Maps tested:
Rodinia - Driver stopped responding and BSOD. Approximately 8 to 10 min.
Panthalassa - Driver stopped responding and BSOD., Approximately 8 to 10 min.
Crystal Isle - Driver stopped responding and BSOD., Approximately 10 min.
Olympus - No errors. Approximately 1 hour.

 

Driver 417.22

GPU: RTX 1060 and 1080 Ti

Official maps tested:
The Island - No error. Approximately 5 hours
Ragnarok - No errors. Approximately 2 hours
Aberration - No errors. Approximately 6 hours
Extinction - No errors. Approximately 3 hours
Scorched - No errors. Approximately. 4 hours
The Center - No errors. Approximately 2 hours

Modded Maps tested:
Rodinia - No errors. Approximately 4 hours

Panthalassa - No errors. Approximately 3 hours
Crystal Isle - No errors. Approximately 1 hours
Olympus - No errors. Approximately 2 hours

While this is improvement there is still a serious issue with the way the firmware is handling the driver compared to the Pascal and Maxwell series GPUs.

I am still looking in the Ark Dev Kit for the specific module or code that is causing my crashes with the RTX. I do know it is related to TruSky.

Edited by TruWrecks
Link to post
Share on other sites
2 minutes ago, TruWrecks said:

 

GPU: RTX 1060 and 1080 Ti

Official maps tested:
The Island - No error. Approximately 5 hours
Ragnarok - No errors. Approximately 2 hours
Aberration - No errors. Approximately 6 hours
Extinction - No errors. Approximately 3 hours
Scorched - No errors. Approximately. 4 hours
The Center - No errors. Approximately 2 hours

No offence but these times are not long enough, at least from my perspective and how this BSOD has affected me on the 1080TI. Every driver has given me at least one BSOD in a month. I can play for 12 hours straight on most days and get nothing, then I could be in the game for 5 minutes and get it.

My system is not overclocked in any way, so maybe it is more frequent with systems that are OC.

 

2 minutes ago, TruWrecks said:

I am still looking in the Ark Dev Kit for the specific module or code that is causing my crashes with the RTX. I do know it is related to TruSky.

Would be nice for Wildcard to look into all the crashes in this game, I get so many Device Lost in my Even Viewer under Windows, but the game might actually crash once in about 100 of these events. But there are so many crashes that don't get caught, where the game just closes and not exception in the Event Viewer or on the screen as captured. Again I see this when transferring to other maps or even just exiting the map and trying to go back to the main menu.

I have even triggered this BSOD, when transferring from map to map as well.

All these errors are over 12 months old, yet Wildcard don't seem to be able to track them down, if they are even looking is another thing.

Link to post
Share on other sites
1 minute ago, CyberAngel67 said:

No offence but these times are not long enough, at least from my perspective and how this BSOD has affected me on the 1080TI. Every driver has given me at least one BSOD in a month. I can play for 12 hours straight on most days and get nothing, then I could be in the game for 5 minutes and get it.

I am very specifically testing for RTX failures which in my testing fail within minutes. Not hours or days. The Windows Event error "Display driver nvlddmkm stopped responding and has successfully recovered." I have run the GTX cards for hundreds of hours on different drivers with none of the errors I get with an RTX card. For the testing I am doing 30 minutes without failure is a victory.

Link to post
Share on other sites
26 minutes ago, TruWrecks said:

I am very specifically testing for RTX failures which in my testing fail within minutes. Not hours or days. The Windows Event error "Display driver nvlddmkm stopped responding and has successfully recovered." I have run the GTX cards for hundreds of hours on different drivers with none of the errors I get with an RTX card. For the testing I am doing 30 minutes without failure is a victory.

Yes I understand that it is a victory, the point I was trying make, was that it won't be gone completely.

Link to post
Share on other sites
1 minute ago, CyberAngel67 said:

Yes I understand that it is a victory, the point I was trying make, was that it won't be gone completely.

Since the 417.22 driver just released a few days ago I haven't had it long enough to test the GTX cards any further than I already have. I am 1 person.

Feel free to help test with the list above or make your own tests, but be consistent with the tests. No mods. Do the same actions in the game. Pay attention to what you did just before the crash.

Link to post
Share on other sites
4 hours ago, TruWrecks said:

Since the 417.22 driver just released a few days ago I haven't had it long enough to test the GTX cards any further than I already have. I am 1 person.

Feel free to help test with the list above or make your own tests, but be consistent with the tests. No mods. Do the same actions in the game. Pay attention to what you did just before the crash.

Problem is that with the GTX 1080TI for me, I can go a month without getting the BSOD.

Link to post
Share on other sites
2 minutes ago, CaptainKillerz said:

Well good news, if you underclock the gpu slightly, it fixes the issue. Seems bad pool caller bsod shows bad overclocking. So i underclocked to see if it was just too fast for ark and it worked! 

while that can be a cause, it isn't in my case. I have nothing Over Clocked on my system and still get it on a 1080 TI.

Link to post
Share on other sites
58 minutes ago, CaptainKillerz said:

Well good news, if you underclock the gpu slightly, it fixes the issue. Seems bad pool caller bsod shows bad overclocking. So i underclocked to see if it was just too fast for ark and it worked! 

My card is and Nvidia Founders card. There is no overclock. My CPU is running stock speeds as well.

Link to post
Share on other sites

Anyone who has and RTX card please test on maps that cause crashes within a few minutes. Then either use a mod that turns off Fog or turn it off in the INI settings if you know how.

DisableWeatherFog =True

in GameUserSettings.ini

I was testing different elements in the Dev Kit and turning off Fog has prevented crashing! I am still do more testing to confirm. Once I can confirm a cause I will be sending that information the Nvidia.

Edited by TruWrecks
Link to post
Share on other sites
47 minutes ago, TruWrecks said:

Anyone who has and RTX card please test on maps that cause crashes within a few minutes. Then either use a mod that turns off Fog or turn it off in the INI settings if you know how.

DisableWeatherFog =True

in GameUserSettings.ini

I was testing different elements in the Dev Kit and turning off Fog has prevented crashing! I am still do more testing to confirm. Once I can confirm a cause I will be sending that information the Nvidia.

Cancel that request. I just had the Dev Kit crash with Fog completely disabled.

The search continues...tomorrow.

Link to post
Share on other sites

I dont know if you already tested that, but I was having crashes in ark that hanged the game and when killing it from the taskmgr it leaded to BAD_POOL_CALL or KERNEL_SECURITY_EVENT Windows 10 crashes.

About 2 weeks ago I completely disabled TDR Windows feature and since then I've had 0 crashes. Sometimes (ie. when the meteor events enables) the game hungs so bad for like 5 secs, however it does recover and do not crash like it used to.

 

Link to post
Share on other sites

I have a RTX 2070 and had a lot of crash (Bad pool caller) on Ragnarok more than on Aberration.

On Ragnarok it goes like 5 min to 1 hour before a bsod.

The only way i can play without bsod at the moment is running ARK with low graphics when launching the game select "Launch ARK (DirectX 10, Low-End Graphics" It's not the best graphics but no crash since.

I'm running the driver 416.94 didn't tried with another.

 

 

Capture.PNG

Link to post
Share on other sites
9 hours ago, TruWrecks said:

Cancel that request. I just had the Dev Kit crash with Fog completely disabled.

The search continues...tomorrow.

I also pointed out very early in this discussion that I also got the BSOD in Rockwells Boss fight, so it appears that TruSky has nothing to do with this, unless TruSky is still turned on in that section.

Link to post
Share on other sites

In the boss caves TruSky is still loaded but not visible.

In the Dev Kit I have been getting the same error all day.

[2018.12.10-04.06.33:578][542]LogD3D11RHI:Error: Direct3DDeviceIMContext->Map(StagingVertexBuffer,0,D3D11_MAP_READ,0,&MappedSubresource) failed
 at F:\Projects\ARK\UE4\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11VertexBuffer.cpp:145
 with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG

It is definitely tied to DX11. In the Dev Kit any item that calls the DX11 function VertexBuffer causes a crash. The RTX cards timeout and cause Windows to crash. I am pretty sure now that the same buffer call on most Ark maps will cause this error. The RTX cards definitely handle DX11 differently than GTX cards do. And the last few drivers are more geared toward DX12 and could be dropping functions that GTX cards also need but may be less critical of timing wise.

That could explain why the 10 series cards error less often than the RTX cards. The 10 series cards are more forgiving on the buffer timing than the 20 series cards are.

Link to post
Share on other sites
14 hours ago, arkark said:

I dont know if you already tested that, but I was having crashes in ark that hanged the game and when killing it from the taskmgr it leaded to BAD_POOL_CALL or KERNEL_SECURITY_EVENT Windows 10 crashes.

About 2 weeks ago I completely disabled TDR Windows feature and since then I've had 0 crashes. Sometimes (ie. when the meteor events enables) the game hungs so bad for like 5 secs, however it does recover and do not crash like it used to.

 

TdrDelay set to 8 seconds did not help.

[2018.12.10-06.20.05:722][857]LogD3D11RHI:Error: Result failed
 at F:\Projects\ARK\UE4\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Query.cpp:152
 with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG

 

Trying 25 seconds next

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...