Jump to content

Recommended Posts

also experiencing this disconnect in the middle of painting canvas and billboards. Tried a variety of designs and low graphics/low memory settings from steam and nothing changed. Still Disconnected and only half the picture is displayed.

Share this post


Link to post
Share on other sites
On 9/27/2018 at 11:33 PM, Demerus said:

also experiencing this disconnect in the middle of painting canvas and billboards. Tried a variety of designs and low graphics/low memory settings from steam and nothing changed. Still Disconnected and only half the picture is displayed.

Same

Share this post


Link to post
Share on other sites

Same problem with no success with anything I've tried. I can load paintings I've made in game but am unable to paint converted images. It's been over  a month since I submitted a bug report ticket about it and I've yet to hear anything from support.

Share this post


Link to post
Share on other sites

Same problem here.

Probably a problem with used bandwidth. When client starts sending the paint requests to server, I noticed that all other PCs in my local network encounter MASSIVE latency laggs  exactely the same moment... until I get kicked from ark server. (Laggs not only Ark, also in other games and even a simple shell ping goes up from 20 ms to above 200 ms. 20 MBit upload DSL. Tried both low and high ingame bandwith setting.)

Maybe client should act less agressive. Could fix the issue.

Edited by Zatarion
  • Like 1

Share this post


Link to post
Share on other sites

the only fix that i've found for this problem is to make the painting template smaller.  I had made a sign for one of my friends and at first it would work (painted 3 with no issues) but later after they had gotten broken, went to replace them and couldn't kept getting disconnected 1/2 way through the painting, so just for giggles after many frustrating attempts,  I made the tempate smaller, and tried again, it worked. 

reducing the colors at original size didn't do anything same problem accured, only shrinking the size of the template made it possible, luckly it wasn't a overly detailed painting, just a tribe banner, else would of had detail loss due to lowering the pixel size.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...