Jump to content

XiaoSui

White screen error

Recommended Posts

1 hour ago, spiderjockey4321 said:

a white screen is normal when logging on to singleplayer. crashes are not. have you tried restarting the app

always :( i restarted also my phone, then do the turn off wifi and do the airplaine mode when opening it.Nothings work :( Also i'm using iphone8 so i think the phone's not an issue.

 

Edited by XiaoSui

Share this post


Link to post
Share on other sites

Lower the  graphics and resolution... and keep relogin if it fails...this happens to me before and thats what i did till im able to login to the game...

it happen whem im in the cave...and i did not go back to that curse cave(central cave) for a long long long long long long time ?

Share this post


Link to post
Share on other sites
18 minutes ago, DeVoiD said:

Lower the  graphics and resolution... and keep relogin if it fails...this happens to me before and thats what i did till im able to login to the game...

it happen whem im in the cave...and i did not go back to that curse cave(central cave) for a long long long long long long time ?

I already did this like a million times. It's just always white screen then boom close. i'm so annoy to do it everytime then always the same results.

Share this post


Link to post
Share on other sites

I had the same issue and losing all hope of retriving my save, along with the money I spent on amber. I feel like I have been scammed. I pay real money and in return all my data becomes inaccessible?  A beautiful game but the flaws are unacceptable, bugs arise in games all the time but no one seems to have found any solution to this one over months and months of devs “looking into this” it’s pathetic, basically robbery and probably illegal not to offer refunds for the items that you pay for and loose to a crash

Share this post


Link to post
Share on other sites

I had the same issue. Level 83 and couldn’t get it back. I posted it in the bugs section. The response was it was due to a large save file. Their suggestion was to uninstall game but don’t delete save file. Well I accidentally did so before backing up to cloud. So I can’t say if that’ll work or not as I had to start over. 

Share this post


Link to post
Share on other sites

Hi dear Ark Devs, I  wanted to let you know about an issue I have been having with your game. Its amazing but recently in solo my game froze once im in the game, the screen is semi white from when you just spawn in but it stays like that. I have tried to lower the graphics and res, I closed and opened the game 37 times and i get the same result. This happened before and I fixed it by deleting and reinstalling the game but i lost all my data and now im a high level and have several tames so I don't want to delete the game. What should I do. Please help😥😭😭. Also i have a Samsung note9 so I don't think the phone is an issue.

Share this post


Link to post
Share on other sites
15 minutes ago, Orlandob007 said:

Hi dear Ark Devs, I  wanted to let you know about an issue I have been having with your game. Its amazing but recently in solo my game froze once im in the game, the screen is semi white from when you just spawn in but it stays like that. I have tried to lower the graphics and res, I closed and opened the game 37 times and i get the same result. This happened before and I fixed it by deleting and reinstalling the game but i lost all my data and now im a high level and have several tames so I don't want to delete the game. What should I do. Please help😥😭😭. Also i have a Samsung note9 so I don't think the phone is an issue.

Help 

Share this post


Link to post
Share on other sites

i have also been having this problem but i am on pc i have restarted game and computer multiple times and i have verified the files and uninstalled and reinstalled the game and i dont know what to do also this happens for single player and multiplayer i have over 250 hours on this game and it has never happened before 

Share this post


Link to post
Share on other sites

Have you tried doing a hard reset on your device?

The same issue happened to me once on my single player world, I was desperate for a really long time until I watched a video on youtube saying that a hard reset could fix it. Unfortunately I don't remember what it was called so I can't post a link to it. But if I get it I will post it.

So I tried the hard reset and it worked, I was able to go back into my world!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...