Jump to content

Recommended Posts

Recently I tried to tame a Thyla but I realized that it takes like 1 million years without kibble, so I decided to tame up and oviraptor and a titanoboa. Put the oviraptor on wander near all my Dino’s and the titanoboa and I expected the eggs to start rolling in. But they didn’t. Almost no eggs. I had the egg effect on like 20 Dino’s and only one layed an egg over the span of 4 days. This is on a single player server, I tried switching up the egg laying intervals a bunch, first it was at .1, then .2, then I set it back to default, then .5 where it is now. Also, you can’t breed/mate boost titanoboas so that’s not really an option to get eggs. Not sure what I’m doing wrong here, or if It’s just bad luck. Any help is appreciated.

Share this post


Link to post
Share on other sites
9 minutes ago, Rintrahhh said:

The only times I get lots of eggs is when I'm doing lots of building or crafting near my egg producing dinos. If I'm in and out of my base quite frequently then almost no eggs.

That’s what I’ve been doing, just doing random stuff around base and crafting but I can’t get anything to lay eggs

Edited by ArkySharky
Typo

Share this post


Link to post
Share on other sites

Titantboas have always been infamous for not being consistent when laying eggs.

My best advice would be to get a lot of them. One male, 5+ Females + an Ovi. I believe their eggs also spawn underneath/inside of their body, you may have to whistle or whip them to move them/pick up the eggs in hat case.

Share this post


Link to post
Share on other sites
On 8/11/2018 at 8:30 AM, ArkySharky said:

Recently I tried to tame a Thyla but I realized that it takes like 1 million years without kibble, so I decided to tame up and oviraptor and a titanoboa. Put the oviraptor on wander near all my Dino’s and the titanoboa and I expected the eggs to start rolling in. But they didn’t. Almost no eggs. I had the egg effect on like 20 Dino’s and only one layed an egg over the span of 4 days. This is on a single player server, I tried switching up the egg laying intervals a bunch, first it was at .1, then .2, then I set it back to default, then .5 where it is now. Also, you can’t breed/mate boost titanoboas so that’s not really an option to get eggs. Not sure what I’m doing wrong here, or if It’s just bad luck. Any help is appreciated.

Make sure you're weighing down your oviraptor with Stone or something so that it doesn't move then put it on wander by your kibble tames. What I have done that works great it just tame multiple boa's and go inside of their render range (typically gathering eggs from other dinos in my kibble pen). Then leave and go do something else and about 10-15 minutes come back and check on them again. It does take time but going in and out of their render range is the most efficient way of doing it.

Best of luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...