Jump to content

Recommended Posts

Hello! I love ark and have been pretty obsessively playing it since I bought it. However I've had one major issue (and a few minor ones). 

Every time I log in my map has been cleared as if I never explored at all. All pins are missing. I always exit through the menu and even tried using the saveworld command as well. I deleted my first character and started another but it still happened. I switched to prim+ with a new character and it still happened. Recently I finally made it to scorched earth with a brand new survivor and it's happening there as well. 

Switching to abberation did not relieve the issue.

Starting a new game on a new gamertag did not either. Could this be related to having xbox live gold? My husband has it but I do not and his map works fine. 

Of interesting note, my husband also plays singleplayer on his own gamertag but his map works fine, it saves his exploration progress and map pins. 

I've taken to marking areas of interest on a printed map that I keep with me while I play but having the real thing work properly would rock. 

Thanks for any advice!

Edited by Namea
Consolidated info

Share this post


Link to post
Share on other sites

This just happened to me for the first time, on Ragnarok single player. 2 bases and over a hundred dinos lost. I play on Xbox. Wildcard basically told me to spawn stuff in to make up for the lost stuff. However, the Island does not do this for me, everything there is fine. I am not currently playing the Center or Scorched Earth so I have no input there.

Share this post


Link to post
Share on other sites

I am glad I am not the only one having issues, maybe if more of us experience this issue Wildcard will fix it faster. I was actually going to create a post about this, you beat me to it. I have been having crash issues with Ragnarok for months now, and no fix. I love Ark, but no bug fix for this in over 4 months is upsetting

Share this post


Link to post
Share on other sites
On 5/22/2018 at 6:04 PM, Shooter307 said:

Check out the topic by Neuroviper, on this issue. That thread has more information

 

Do you mind linking me to the post? The only posts I can find by them seem to be a different issue. Mine isn't game breaking. Dinos and all are still there, the player map itself just doesn't stay filled out and my map pins are removed. 

Share this post


Link to post
Share on other sites
On 5/23/2018 at 6:35 PM, Namea said:

Do you mind linking me to the post? The only posts I can find by them seem to be a different issue. Mine isn't game breaking. Dinos and all are still there, the player map itself just doesn't stay filled out and my map pins are removed. 

His issue is the same as mine, which might be more severe than than your issue. There are other posts out there about the in game map resetting, I just don't have them off the top of my head.

Share this post


Link to post
Share on other sites
17 hours ago, Shooter307 said:

His issue is the same as mine, which might be more severe than than your issue. There are other posts out there about the in game map resetting, I just don't have them off the top of my head.

Yeah, yours is much more severe. Mine is literally just the map itself resetting. Like I can completely explore a map and have it all filled in but when next I log on my mini map is all blank again. 

Share this post


Link to post
Share on other sites
On 6/12/2018 at 12:24 AM, Shooter307 said:

I have had this happen to me, but I have Gold. The in-game map does reset, but only every once in awhile. It is infrequent enough not to bother me.

Yup. I got gold to test it and it still happens. It's like the game doesn't remember I explored at all. I decided the best way for me to fix this is to buy it on PC so Friday that's my plan!

Share this post


Link to post
Share on other sites

Not sure if anybody else is still having this issue, but i am. I exclusively play sp on ps4, i suspect that it may be related to tweaking sp settings(in my case, at least). It doesnt happen upon every reload but it seems to happen every time that i change a slider setting before loading, even by .1, making it inconsistent with the settings it had when it was saved. I like to increase the difficulty as i get my character more established so i change the sliders before i load most times. And when it starts up, just my map exploation progress is reset. Anyone else have information on this bug? 

Share this post


Link to post
Share on other sites
On 5/3/2018 at 4:28 PM, Namea said:

Hello! I love ark and have been pretty obsessively playing it since I bought it. However I've had one major issue (and a few minor ones). 

Every time I log in my map has been cleared as if I never explored at all. All pins are missing. I always exit through the menu and even tried using the saveworld command as well. I deleted my first character and started another but it still happened. I switched to prim+ with a new character and it still happened. Recently I finally made it to scorched earth with a brand new survivor and it's happening there as well. 

Switching to abberation did not relieve the issue.

Starting a new game on a new gamertag did not either. Could this be related to having xbox live gold? My husband has it but I do not and his map works fine. 

Of interesting note, my husband also plays singleplayer on his own gamertag but his map works fine, it saves his exploration progress and map pins. 

I've taken to marking areas of interest on a printed map that I keep with me while I play but having the real thing work properly would rock. 

Thanks for any advice!

I have found the fix just go to the menu screen then click on Host/Local then choose the map u are having trouble with then when u have done that choose Host Non-Dedicated Session and then the problem should be fixed just dont delete that save for the server and you can do it for all maps as well.

Share this post


Link to post
Share on other sites

I can say for sure that it doesn't have anything to do with with having Gold. I have xbox I have not resubscribed so no Gold, I have lost all maps on all them. Island to extinction. Someone said that setting their xbox to home xbox fixed it for them but that did not work for me. It takes forever! to rediscover the maps, I guess I will have to adjust to not using the map. 

Share this post


Link to post
Share on other sites

Go to single player on the map u currently play on and admin command these exact words “cheat playercommad Ascend2” caps matter must spell it exact once u do this it will roll credits then go into ur sever and it will work I play on PS4 official pvp extinction and I finally got my map back after a year and half without having it staying discovered #Finally 

Share this post


Link to post
Share on other sites

I have this issue on Xbox. All maps reset and it was a pain. Idk if this will work for everyone but I found out that when i turn my xbox on I have more than one account signed in. BEFORE you start the game at all, sign out all accounts but the one you want, THEN start the game (has to be done at start up). For me at least this squashes the problem. All maps come back and work fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...