Jump to content

CyberAngel67

Windows 10 version not loading textures or caves correctly

Recommended Posts

I know this was prior to the update, so it is not new to this update. But the textures are not loading for rocks, trees, plants and the inside of caves.

I can fly from the south, to the north and around redwood is an example that textures are not loading, for example I can fly into a tree, so the hitbox is definitely there. However you can not see the tree, but you can see about 30 or 40 beehives just hovering around redwood.

Caves entrances all show the underworld, if you have gone below the map you would know what I mean by that and it shows as a blue screen, with the backside of all the models.

I don't know when this broke, why it is broke. But surely Wildcard test this stuff or is that a stupid question!

Edit:

On further investigation, it appears to not work correctly when the graphics quality is set to high, I didn't try anything lower as switching it to epic resolves the issue. However, while that is a work around for one of my PC's, it is not a work around for another, where that PC is not capable of going to EPIC settings.

Edited by CyberAngel67
  • Sad 1

Share this post


Link to post
Share on other sites
Windows 10 Rendering Issues

Hello,

I play on the Windows 10 version of ark on a crossplay server. I along with two friends have issues with rocks/trees/nodes/water rendering when traveling far away from your spawn point (or wherever you logged in during that session.) This results in having to fly across the map for specific resources, logging out and closing Ark, then re-joining to make nodes spawn. Dinos and structures still seem to show just fine.

 

Is there a fix for this issue or is restarting Ark the way to go for now?

Thanks.

Share this post


Link to post
Share on other sites

 not render it gets damaged textures all maps.

Because the graphics are damaged in xbox one, it does not render the dinos, nor is the map in general all the maps.

It is frustrating since the game closes alone or sometimes it is impossible to start the game because it is completely damaged and it is time to restart the console.

 

It shows that Wilcard is not dedicated to improving the game in Xbox One, since I have the PS4 and this does not happen.DRAGON.thumb.jpg.ec4273a05dad7a92fc6834ce56c26e4c.jpgmanas.thumb.jpg.08f98bd9d0fe320107f89add0a6ab155.jpg

Edited by kariwarlock

Share this post


Link to post
Share on other sites
On 5/1/2018 at 5:30 PM, Jatheish said:

We'll investigate this, thanks for the report.

Just bought myself a RTX 2080 Ti to run this version on my PC and got the same rendering problem. For hours I tried to find a solution for it from everywhere but only learned that it has been like this for two years...

I tried all kinds of settings with no help. My setup holds 16Gb 3200 MHz DDR4 memory and i9-9900k CPU so please don't say it's because of the lack of system performance.

Please fix this ASAP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...