Jump to content

Mutantrex2

Mounted dinos stop being able to attack until relog

Recommended Posts

Last night I was playing on my island server rented from Nitrado, and whilst riding my trike I came across a dilo and two snakes, I thought hey no problem my trike can kill them. But, when I pressed right trigger to attack, my dino did nothing.. I thought DILO, ok glitch, so I dis mounted and ordered it to attack target, which instead of attack it just got super close and followed it around. Eventually I had to remount and run away to save my trikes life. Once safe, I re-logged and things were back to normal.

Later on... I was riding my trike to a supply drop, and encounter 3 pegostymax(the little thief bastards), and 4 dilos. I was like yeah! murder time! But once again, my trike was unable to attack anything, I dismounted again hoping it would defend itself. It did not. It was killed very quickly being defenseless and I was forced to retreat so I didn't die.

I've not a clue whats happening here. I have about 800 hours on the steam version and am a very recent transplant to the Xbox one. I don't know if its something I can fix, or if its something that has to be fixed by Nitrado, or by the devs. But it was quite frustrating, I've never seen this issue before. I did a bunch of googling and didn't come up with anything that seem related to this issue.

I will be keeping an eye out for conditions the next time it happens and try to narrow it down.

 

Cheers all,

Rex

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...