Jump to content

ARK: Digital Collector's Edition

GET YOURS NOW
ARK on sale on Xbox! Read more... ×
catnip

Can't place structures near tame

Recommended Posts

Yesterday when I was taming a ptera on Ragnarok I tried to place some spike walls near the tame. The walls were green, but when I clicked to place they just didn't appear and wouldn't place. Tried moving them away from the tame but still would allow me to place them. A friend on an SE server was running into the same problem when she tried to build around a tame. Could this be tied to the last update or the rollbacks yesterday?

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, catnip said:

Yesterday when I was taming a ptera on Ragnarok I tried to place some spike walls near the tame. The walls were green, but when I clicked to place they just didn't appear and wouldn't place. Tried moving them away from the tame but still would allow me to place them. A friend on an SE server was running into the same problem when she tried to build around a tame. Could this be tied to the last update or the rollbacks yesterday?

This isn't prim plus is it? They are having issues with the current build. Can you let me know what other items you can't place or is it just spiked walls?

Edited by Captnmorgan
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Nope NA-PVE-Official-Ragnarok382 and EU-PVE-Official-Sorchedearth392

I was able to place other structures on 382 both before and after my tame when I was working on my barn. Might be tied to the taming mechanic?

Edited by catnip

Share this post


Link to post
Share on other sites
Posted (edited)

Admittedly I didn't try placing any structures at my base during the tame. Was too worried the animal might wake up! lol

 

And I think my friend was trying to build a wall around a hyena she had tranqed. I believe she was either using gates or fence foundations and walls. since she was trying to build an enclosure

Edited by catnip
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

It is near 21, 16. I tried to pillar that spot but there's a dead area there, even though no beacons drop in that spot that I've ever seen.

I'm located right above that spot at about 21, 17. There are two drops near the blue obi but nothing on our little jut of land to the south of there. It's like a dead zone where no one can place structures on that promontory/flat area

 

Edited by catnip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×