Jump to content
Sign in to follow this  
AltoSummer422

need help cannot join

Recommended Posts

yes quite a few people from my tribe have had the same issue. We all did the 3 gb update and the aberration update that was 180 something mbs and since then we have been prompted to do those same two updates to the game several times but when you attempt to do the update it simply disappears from your download q and gives you an error code when you try to start up ark. i found that pulling the power cord on the xbox got the updates to stop so you could boot up ark but then you have the issue of being stuck in limbo on the server browser unable to join your server.   

Share this post


Link to post
Share on other sites

The only method that i have got to work is pulling the plug from my xbox for 30 seconds and immediately starting ark up right after it let me into my server last night but it was finicky. and this morning it would not let me in at all but its worth a shot. 

Share this post


Link to post
Share on other sites

I'm having the same issue. Last night after the update I had to uninstall and reinstall the game. That worked overnight. I restarted my console this morning and it popped up saying an update was needed again. When I click "continue" to update the game, it instantaneously finishes the update. Then I get the same symptom and error code. 

Share this post


Link to post
Share on other sites

If your getting the error code, endless "requires update" crap please follow the below.

Hold your power button till Xbox shuts completely off.

Unplug the power cord from the back of the Xbox.

Wait 1-2 minutes for good measure. (Xbox says only requires 10 seconds, but better safe than sorry.)

Plug Xbox back up.

Start game as normal.


Several post on Twitter about this, I also had the issue with 2 Xboxs. This seems to fix it. There is a difference made between just holding the power button, and holding the power and unplugging. So be sure to do it and wait!

Share this post


Link to post
Share on other sites

Yeah its been happening to both my server xbox and my one x.

Works fine after a hard reset of the xbox. Dont even know what the update was for.

Just a thought but it might have something to do with the fact that Ark HATES going into standby mode/suspended during the soft shut downs that the xbox does.

Share this post


Link to post
Share on other sites
25 minutes ago, tribeofguy said:

i hard restart xbox, updated ark and it seems to work fine now.

Ditto, though an hour later, and it seems to be working now. . .I hope

Edit: Cancel that. Keep getting stuck on the Joining Session screen.

Edited by DarkEliteH2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×