Jump to content
Jatheish

769 Patch: Game not starting up

Recommended Posts

Hey guys,

We're currently looking into reports regarding the game not launching for some players on Xbox since downloading the latest update. What's commonly reported is that when you attempt to launch the game, it pops up with an error message, followed by asking you to download the latest 3gb update, and then failing to do so. It would be helpful if we could get a video of the entire process, starting from:

  • Launching the game
  • Receiving the error message
  • Accepting the notification to download the update
  • Failing to download the update
  • Relaunching the game
  • Error appears
  • Launch the game, it asks you to download the update

We'd like to see the entire loop, as we're currently in communication with Microsoft to see what's going on and resolve this as soon as possible.

Microsoft has noted there are currently problems with Xbox Live at the moment:

https://support.xbox.com/en-gb/xbox-live-status

We'll update you as we/Microsoft progress in resolving the problem. Thank you for your patience everyone and our sincerest apologies for the inconvenience this has caused. 

Share this post


Link to post
Share on other sites

Basically we boot up the game. It mentions a 3gb update, that starts to download, then vanishes. Booting up the game after that gives us an error code. Which is 0x8b050033. Any attempts to boot the game up after that yields the same results. 

Hope you guys can find the solution to this problem. I patiently wait until it is resolved. Good luck. 

Share this post


Link to post
Share on other sites

I just bought this game yesterday, I haven’t had an error message for a 3gb update but it won’t find any servers that my friends are on, and any other servers won’t load and the game crashes. It’s freezing and crashing my Xbox (which is brand new). Please sort this out, this game was nowhere near cheap and I’m not seeing any benefit of owning it right now!

Share this post


Link to post
Share on other sites
43 minutes ago, LvlXshadowFox said:

Basically we boot up the game. It mentions a 3gb update, that starts to download, then vanishes. Booting up the game after that gives us an error code. Which is 0x8b050033. Any attempts to boot the game up after that yields the same results. 

Hope you guys can find the solution to this problem. I patiently wait until it is resolved. Good luck. 

Do you think you can get me a video of this happening?

  • Facepalm 1

Share this post


Link to post
Share on other sites
Hey guys,
We're currently looking into reports regarding the game not launching for some players on Xbox since downloading the latest update. What's commonly reported is that when you attempt to launch the game, it pops up with an error message, followed by asking you to download the latest 3gb update, and then failing to do so. It would be helpful if we could get a video of the entire process, starting from:
  • Launching the game
  • Receiving the error message
  • Accepting the notification to download the update
  • Failing to download the update
  • Relaunching the game
We're currently in communication with Microsoft to see what's going on and resolve this as soon as possible. Microsoft has noted there are currently problems with Xbox Live at the moment:
https://support.xbox.com/en-gb/xbox-live-status
We'll update you as we/Microsoft progress in resolving the problem. Thank you for your patience everyone and our sincerest apologies for the inconvenience this has caused. 
https://www.facebook.com/groups/346507512352139/permalink/596775190658702/

Share this post


Link to post
Share on other sites
1 minute ago, humbleserver said:

Unfortunately that doesn't let me see the video, are you able to upload it to YouTube? Or you could send it to me directly at [email protected]

Share this post


Link to post
Share on other sites

Following your suggestion to uninstall and reinstall the game to fix the update issue from twitter (jat retweeted jens solution)  caused the dedicated servers i had to lose all data. What can be done to reverse this. This happened around 11 am PST before Microsoft announced issues with xbox live. @Jatheish

Edited by ArkserverGH1821

Share this post


Link to post
Share on other sites
2 minutes ago, Riot89 said:

Same issue here. Game with open, state it needs a download, enter the Que and disappear immediately. Then the game give the “something went wrong” error. I sent a vid to your email Jatheish. 

Awesome, just saw it. Thank you! Now question, if you launch it again after that error, does it come up with the update pop up? Or will it keep listing the error until you restart?

  • Facepalm 1

Share this post


Link to post
Share on other sites
1 minute ago, sloberd said:

Jat,

FYI - i dont get any error messages. Just no update trigger from 768.5->769. Do you recommend uninstalling Ark and all DLC's and reinstalling?

 

This may be related to the Xbox Live issues right currently affecting updating/downloading games. I am not sure if reinstalling will resolve it for you.

Share this post


Link to post
Share on other sites
8 minutes ago, Jatheish said:

Awesome, just saw it. Thank you! Now question, if you launch it again after that error, does it come up with the update pop up? Or will it keep listing the error until you restart?

What fixed it for me was pressing the home button,scrolling all the way over to the right, and then pressing restart console. Once it restarted, it worked

Share this post


Link to post
Share on other sites

Playing on Xbox one X, tried getting on yesterday, uninstalled the game, then redownloaded, worked after I checked in the morning but right now it's having the same issues as everyone else. Hope the 2x gets extended, trying to breed some wyverns (update: after resting my Xbox like some recommend, I have been able to start ark, but am getting stuck at the joining session screen)

Edited by TheVesselOfZeon

Share this post


Link to post
Share on other sites
16 minutes ago, ArkserverGH1821 said:

Following your suggestion to uninstall and reinstall the game to fix the update issue from twitter (jat retweeted jens solution)  caused the dedicated servers i had to lose all data. What can be done to reverse this. This happened around 11 am PST before Microsoft announced issues with xbox live. @Jatheish

@Jatheish can you please address this if there are any solutions

Share this post


Link to post
Share on other sites

I have tried both soft reboot (home button,scrolling all the way over to the right, and then pressing restart console) and hard reboot (unplugging power cable) and waiting 10 secs before reconnecting power without any luck. AtomBomb21 what patch level shows on your main menu? 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×