Jump to content
Sign in to follow this  

Prim+ Dino Transfer Broken

Recommended Posts

As the title states, Dino transfers are not working correctly.  You can only transfer certain Dino's off Aberation like the Ravager, but other Dino's like the Bulbdog won't.  The only restriction that is supposed to be in place is no transferring Dino's to Aberation.    Same issue with Ragnarok, any map specific Dino cannot be transferred off their respective maps, even though they are supposed to be.  You can upload them to the obelisk, but when you attempt to download the Dino they become unselectable and greyed out.  Can we get some sort of answer, at the very least a "were working on it" instead of just dead silence.  Thanks for all you do!

Share this post

Link to post
Share on other sites

This issue has not been solved.

I can not download Griffin to island map.

From "NA-PVE-Ragnarok-PrimPlusCrossArk4"
 to  "NA-PVE-TheIsland-PrimPlusCrossArk4"

"Griffin" is indicated on Obelisk in Island map.
But there is no reaction even if I click on "Griffin"'s greyed out line.

Please fix as soon as possible.

Share this post

Link to post
Share on other sites

Few weeks ago, once trying to download on Island map, Griffin was grayed out in Ragnarok as well.

On 30th June in server message, "Investigating the transfer issue" was displayed, and on 1st July the message was disappeared.

So, I re-tried transfer Griffin to Island map, but I could not transfer it.
But this time Griffin was able to be re-downloaded to Ragnarok.

Is it specification that Griffin can not be transferred to Island map? 

I want to  transfer to Island map all dino.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this