Jump to content

Archived

This topic is now archived and is closed to further replies.

EmoGunslinger

New update on XBOX won't work on Computer dedicated server

Recommended Posts

10 hours ago, CyberAngel67 said:

try 83gb

that is unbelievably frustrating... i am totally reinstalling the game now so i can fit it on my ssd... how the HELL is there an 83 gb update? the entire file size is like 64 gb now that i am reinstalling. WAY TO F*CKIN GO WILDCARD!

Share this post


Link to post
Share on other sites
7 minutes ago, evd1202 said:

that is unbelievably frustrating... i am totally reinstalling the game now so i can fit it on my ssd... how the HELL is there an 83 gb update? the entire file size is like 64 gb now that i am reinstalling. WAY TO F*CKIN GO WILDCARD!

I reinstalled my game and still had the same issue.. are you on Xbox? 

Share this post


Link to post
Share on other sites
7 minutes ago, evd1202 said:

that is unbelievably frustrating... i am totally reinstalling the game now so i can fit it on my ssd... how the HELL is there an 83 gb update? the entire file size is like 64 gb now that i am reinstalling. WAY TO F*CKIN GO WILDCARD!

I reinstalled my game and still had the same issue.. are you on Xbox? 

Share this post


Link to post
Share on other sites

Game went back down and no one can get on. A room full of tames being raised during the only 2x raising in quite a while. Losing them left and right because a stable functioning game experience can’t be provided. Will it be replaced?  No, probably not. They learn slow, they’ll wait weeks until the next 2x raising and they’ll choose that weekend to pump more game breaking crap into their game. They are their own worst enemies. 

Share this post


Link to post
Share on other sites
35 minutes ago, Koba said:

I reinstalled my game and still had the same issue.. are you on Xbox? 

i have ark on xbox and windows 10. i mostly play on windows 10 and that is where i am having these issues. i downloaded a 3gb update on my xbox last night and was good to go. have to reinstall on my pc... not very happy about it i lost 3 gigas including 1 mut

Share this post


Link to post
Share on other sites

Dang guys chill !!!! Sometimes these updates can't take time to resolve. I'm up and running on my Dedicated server, win 10 and on my Xbox. No problems here. It took a little bit to get the updates but that can be expected. Give the Devs a freaking chance to make changes on their end.

Share this post


Link to post
Share on other sites

×
×
  • Create New...