Jump to content

Archived

This topic is now archived and is closed to further replies.

aevilSOVEREIGN

Xbox one single player on aberration keeps crashing

Recommended Posts

Yep, I have a problem with this.                                                                                                                                                                                                                                                                                      Ark just suddenly broke my game.                                                                                                                                                                                                                                                                                 I try to join singleplayer it crashes while loading, this sucks.                                                                                                                                                                                                                                       I try it again, but it says for me to start over back at day 1, and sometimes the menu freaking gets corrupted. DEVS PLEASE FIX THIS!!!!!!!!!!! I HAD SO MUCH STUFF

Share this post


Link to post
Share on other sites

My singleplayer is playable both when playing by myself and with other people as a non-dedicated, but occasional crashes do happen I use the cheat saveworld to save every 20 minutes or so because the crashes have caused me to lose stuff. Ark itself sometimes crashes when I turn my Xbox on, last time i played I didn't close ark, so when i resume it crashes sometimes.

Share this post


Link to post
Share on other sites

game freezes alot. I actually play online and game ran OK, occacional crashes on abb. I recently started playing SOLO(offline) and Abb freezes ALOT! im rrunning around the map with only 200% movement speed and game freezes. Like the "lag" of a 255 ping. however its OFFLINE. not sure why. It only happens with Abberation map. 

Share this post


Link to post
Share on other sites

Has anyone gotten a response. This just happened to me in an almost exact clone of everyone's problem here. Contacted devs and trouble ticketed, looked on forums and help tutorials and to no avail, still out all those hours on aberration . Would be pretty cool if anyone, devs or community found a fix cause paying 120 bucks to not play a game makes me feel pretty stupid.

 

Ps: My issues are on Non-Dedicated and single player aberration, originally, march, 2nd crashed on snapshot16 and recently won't go past supply crates. all other maps work fine. 

Share this post


Link to post
Share on other sites

I have the same problem and i've been dealing with it for months now. I have tried everything contacting them on there twitter contacting xbox support i've tried reseting my xbox soft and hard turning it off going on primitive plus which worked except everything that i did was gone except for all the progress i made on the map.Nothing i did has worked i was even thinking of upgrading to a xbox one X before finding out  that i dose virtually nothing.I even have literal dreams that the bug stopped working and went back to my xbox to no avail. After playing with different survivors i've found out that everything that i have done on other maps have been deleted which leads me to believe that this has to do with characters being deleted after the christmas event.If you were like me and having the problem and going to twitter people were having problems with characters being deleted they have fixed it for PC.I'm thinking by at least working with each other in the official Ark twitter by telling them that this is a major problem in a kind and respective manner we would again have our DLC back and play normally again. I wish you all with the best of luck with this problem and hope that the Dev's take notice sincerely.

Kevintento

Share this post


Link to post
Share on other sites

I am seeing this problem as well. It ran for a few days and then showed the same crashing problem: It dies during load and then seems to corrupt the graphics device. (No other game will work, visually, after this happens until I power cycle my system.) I deleted the save and made a new one, and it worked for a few days before it did the same thing again.

Is there still no solution? Is there any information from the devs about this problem?

Share this post


Link to post
Share on other sites

I am having the exact same problem crashing at AB_Supplydrops. I am having the issue for over 2 weeks now. i uploaded my character from the island singleplayer, playing on a non dedicated server because i wanted to unlock cliff platforms to use on the island. And at first it crashed multiple times a day and out of nowhere it hasn't worked since then.

Has anyone found a fix yet? I am not willing to lose my character and all my progress from the island and abberation.

Share this post


Link to post
Share on other sites

×
×
  • Create New...