Jump to content

TacticalDash395

Ragnarok: Constant Crashing on Xbox after Update

Recommended Posts

I´ve had problems with the game crashing to dashboard since Ragnarok release.

Singleplayer (The Island) - Constant crashes, can´t really do anything. If I leave base it´s just a matter of time, sometimes 5 minutes, sometimes 30 mins.

If I use fliers to travel the map, the game seem to crash to dashboard more consistently than if riding non flying tames.

Fast travel to avoid flying across the map - Instant dashboard crash and rollback.

Going to any of the obelisks - Major risk of dashboard crash and rollback.

If I make it to the obelisk to do a boss fight, the game always crash to dashboard when I´m done and beeing teleported back -rollback.

If I attempt the same boss fight again, there is two bosses instead of one.

If I even travel near the Volcano - dashboard crash and rollback.

 

This does not occur with 100% consistency, but very close.

 

Playing single player on other maps (in my case Scorched Earth & Ragnarok) doesn´t help, I crash to dashboard there as well.

Not as often as the Island, but I think that´s because I´ve spent most time on the Island so that´s where most of the dinos and structures are.

 

Only map I haven´t crashed on is the Center, so I tried to move all my dinos and gear from the Island to the Center, hoping that the Island map would perform better

without all dinos. Didn´t help at all, still consistant crashes to dashboard flying my on remaining tame.

 

I also tried renting a Nitrado server (have tried both the Island and Ragnarok)

I don´t crash to dashboard as much as in single player, but the it does occur there as well. 

 

Playing on servers there´s random DC´s without dashboard crashes and rollbacks. Dc´s always occur at the worst of times, when fighting an alpha or when sorrounded

by hoards of enemies in a cave. So thats usually instant death.

I´m also playing official servers, and those are worse than the Nitrado server I rent.

 

I love this game,  but it is very difficult to enjoy right now.

 

 

 

 

Share this post


Link to post
Share on other sites
9 hours ago, Maccster1891 said:

I´ve had problems with the game crashing to dashboard since Ragnarok release.

Singleplayer (The Island) - Constant crashes, can´t really do anything. If I leave base it´s just a matter of time, sometimes 5 minutes, sometimes 30 mins.

If I use fliers to travel the map, the game seem to crash to dashboard more consistently than if riding non flying tames.

Fast travel to avoid flying across the map - Instant dashboard crash and rollback.

Going to any of the obelisks - Major risk of dashboard crash and rollback.

If I make it to the obelisk to do a boss fight, the game always crash to dashboard when I´m done and beeing teleported back -rollback.

If I attempt the same boss fight again, there is two bosses instead of one.

If I even travel near the Volcano - dashboard crash and rollback.

 

This does not occur with 100% consistency, but very close.

 

Playing single player on other maps (in my case Scorched Earth & Ragnarok) doesn´t help, I crash to dashboard there as well.

Not as often as the Island, but I think that´s because I´ve spent most time on the Island so that´s where most of the dinos and structures are.

 

Only map I haven´t crashed on is the Center, so I tried to move all my dinos and gear from the Island to the Center, hoping that the Island map would perform better

without all dinos. Didn´t help at all, still consistant crashes to dashboard flying my on remaining tame.

 

I also tried renting a Nitrado server (have tried both the Island and Ragnarok)

I don´t crash to dashboard as much as in single player, but the it does occur there as well. 

 

Playing on servers there´s random DC´s without dashboard crashes and rollbacks. Dc´s always occur at the worst of times, when fighting an alpha or when sorrounded

by hoards of enemies in a cave. So thats usually instant death.

I´m also playing official servers, and those are worse than the Nitrado server I rent.

 

I love this game,  but it is very difficult to enjoy right now.

 

 

 

 

I'm renting a nitrado server as well, but this issue only started for me after they released Abberation. Sometimes I can play an entire session without dashboarding, but it's becoming more common that I dashboard every time I play. 

It's a big enough risk that I'm not willing to stray too far from my base. Also I'm wasting my servers days by not being able to do anything. 

Nitrado support responded within a day and said it's a WC issue. Too bad WC customer support is basically a myth. 

Share this post


Link to post
Share on other sites
On 1/4/2018 at 3:01 PM, AVENGED said:

Well WC has a reputation for not caring about their customers. This isn't the first and probably not the last time I've had trouble getting a response from them. 

Either way, they can't ignore us forever and I'm going to keep submitting tickets until I get a response. 

It could be a Microsoft issue for all we know, but I expect the common courtesy of a response from WC on this. 

they only respond if u pester them in highly visible place like twitter or reddit. 

Share this post


Link to post
Share on other sites

The very same has happened to me. Started the very night of Abberation Update. Has made the game unplayable. I do not complain much. I have been with Ark since day one basically. This is by far the worst it has ever been. 

 

I have tried EVERYTHING that the user can do to fix the problem. I am nearly to the point of just giving up on the game. And it is a shame because I really love it. But WC is a joke. I submitted a ticket on the 15th and still have not heard a peep. I may as well have submitted it to me neighbor's cat. Would have at least gotten a response. 

 

I am (for at least 30 seconds at a time) on Scorched Earth 177 PVE. Tribe of two, medium size base, 36 tames, 8 Auto turrets, etc. 

Share this post


Link to post
Share on other sites

SlaysLikeGaga I am having the same problem, except I'm just trying to play Ark Survival not the expansions which I was going to buy.  My game gets to "Underwater_South_02" and crashes (makes an actual buzzing sound in my xbox1) and goes to home screen on xbox.  I cannot find any support for this issue. My bf had same problem except his crashed on "TrueSky_Loss" but he gave up and started over. I cannot start over. I'm a non-dedicated server and have spent countless hours building home bases and fobs around the island.

We need help. Xbox tried helping me. Next step is uninstall and reinstall game. Afraid to do this. (trying now)

 

Edited by RamRod330

Share this post


Link to post
Share on other sites
50 minutes ago, RamRod330 said:

SlaysLikeGaga I am having the same problem, except I'm just trying to play Ark Survival not the expansions which I was going to buy.  My game gets to "Underwater_South_02" and crashes (makes an actual buzzing sound in my xbox1) and goes to home screen on xbox.  I cannot find any support for this issue. My bf had same problem except his crashed on "TrueSky_Loss" but he gave up and started over. I cannot start over. I'm a non-dedicated server and have spent countless hours building home bases and fobs around the island.

We need help. Xbox tried helping me. Next step is uninstall and reinstall game. Afraid to do this. (trying now)

 

Both Xbox and Nitrado (for those like me on rented servers) have tried to assist me and both determined it's a Wildcard issue. I wish you luck

Share this post


Link to post
Share on other sites
1 hour ago, AVENGED said:

Both Xbox and Nitrado (for those like me on rented servers) have tried to assist me and both determined it's a Wildcard issue. I wish you luck

Exactly! I'm doing the install now its at 14% since 2:30 pm so I don't anticipate even getting to try to load until tomorrow! This is absolutely ridiculous! Don't release something until its really ready.  

 

How do we get Wildcard to help answer us on what to do to fix this??

Edited by RamRod330

Share this post


Link to post
Share on other sites
1 hour ago, RamRod330 said:

Exactly! I'm doing the install now its at 14% since 2:30 pm so I don't anticipate even getting to try to load until tomorrow! This is absolutely ridiculous! Don't release something until its really ready.  

 

How do we get Wildcard to help answer us on what to do to fix this??

Twitter or Reddit appears to get more responses. I along with several others have submitted support tickets to no avail. I'm going to continue bumping this thread and making tickets every few days until I get a response. 

Share this post


Link to post
Share on other sites
4 hours ago, AVENGED said:

Twitter or Reddit appears to get more responses. I along with several others have submitted support tickets to no avail. I'm going to continue bumping this thread and making tickets every few days until I get a response. 

Good Point! Keep asking for answers!

 

The download took until 11:30 pm to finish.   So after 9 hours+ of downloading, and starting the game up, it FROZE AGAIN at Underwater_South_02 AGAIN!!!!!

WTH am I supposed to do now?

Share this post


Link to post
Share on other sites
9 minutes ago, RamRod330 said:

Good Point! Keep asking for answers!

 

The download took until 11:30 pm to finish.   So after 9 hours+ of downloading, and starting the game up, it FROZE AGAIN at Underwater_South_02 AGAIN!!!!!

WTH am I supposed to do now?

All I'm doing is feeding until this gets fixed. I really want to play but don't feel like risking it. My brothers quit playing since this bug started up so I'm running solo anyway. 

Hope for an answer soon and keep badgering wildcard until they respond is about all we can do at this point. 

Share this post


Link to post
Share on other sites
18 hours ago, RamRod330 said:

SlaysLikeGaga I am having the same problem, except I'm just trying to play Ark Survival not the expansions which I was going to buy.  My game gets to "Underwater_South_02" and crashes (makes an actual buzzing sound in my xbox1) and goes to home screen on xbox.  I cannot find any support for this issue. My bf had same problem except his crashed on "TrueSky_Loss" but he gave up and started over. I cannot start over. I'm a non-dedicated server and have spent countless hours building home bases and fobs around the island.

We need help. Xbox tried helping me. Next step is uninstall and reinstall game. Afraid to do this. (trying now)

 

Yupp same buzzing sound for me upon a crash as well. I cant restart either, ive put countless hours into the game, I already restarted my Aberration save, got 10x further than what i did previous and now im on the exact same train yet again with no awnser from the devs nor admins. Its beyond frustrating :(

Share this post


Link to post
Share on other sites

Same thing that happens to me but it happens like every 1-2hours and sometimes every 20 mins. it happens a lot on ragnarok when you fly over glitched hills or mountains or over bases that are spawning in. its like that bug on the island when you couldn't fly over redwood. i also just fixed my internet that was getting a teredo error and now i'm having this problem. 

Share this post


Link to post
Share on other sites
7 hours ago, SlaysLikeGaga said:

Yupp same buzzing sound for me upon a crash as well. I cant restart either, ive put countless hours into the game, I already restarted my Aberration save, got 10x further than what i did previous and now im on the exact same train yet again with no awnser from the devs nor admins. Its beyond frustrating :(

Okay spoke to Xbox again today!   Told them the install didn't work. I was informed that in the past week they have had countless hours of this same reported problem. At this point, we have to wait for  a patch/bug fix. Xbox has found no resolution to this issue. At least this is some sort of answer!

Share this post


Link to post
Share on other sites

As far as single player goes, I had it with all dash board crashing, and deleted all single player data (1 year progress with all bosses defeated, tek base etc.) 

All I had "left" was the tek cave on all difficulties.

Well, I deleted everything and started over on the Island, Scorched, Ragnarok and the Center.

Since then I have had zero crashes what so ever, no surprise considering I don´t have that many tames yet, but my idea this time, is to use the map i enjoy the least (the Center)

as a barn for all dinos and kibble dinos as well, to prevent the other maps from becoming too tame heavy.

Hope it works :)

And for the time beeing, I´m not keeping my Nitrado server, it has virtually become another SP-map due to all the problems that´s not even Nitrados fault.

 

As for now, even though it wasn´t funny to let go of all that progress, mutated tames, at least I can enjoy my singleplayer again for right now.

Share this post


Link to post
Share on other sites

Please fix this! I’ve decided too start a project on prim+ Single player  ragnarock attempting too build a town/city in Viking bay but it’s impossible due too being kicked too the home screen every 20-30 minutes and loosing all progress due too this, so all the materials I grinded for just go too waste, this has made the process so much harder. And after seeing this has been happening since late December I’m guessing this won’t be fixed any time soon. This is meant too be a full release but it’s still in the early stages. I only have two tames an argy and a horse (forgot the actual name) and a cluster of building around  Viking bay (not enough too affect performance) 

from this thread it seems no one has found a fix and it’s happening too everyone so it’s on wildcard too fix, I suggest they start finding out the problem or atleast replying and giving us hope or else you will be loosing customers 

Share this post


Link to post
Share on other sites

Hello? Admins? Developers?

Surely you can see this is a serious issue effecting Xbox players. 

At least have the common courtesy to Reply stating you are aware of issues and are working to fix them? All we ask for is recognition and a hope that this will be resolved ASAP 

Share this post


Link to post
Share on other sites

I saw an update come through last night and thinking, ok, finally, they are going to fix this issue.  While I didn't disconnect last night, I didn't play for very long.  My tribe member got on later and said he was disconnected 3 times in an hour.  Of course, I was a disconnecting fool this past weekend which has become beyond irritating.  

I have a question, are the disconnects/dashboarding only on the island and ragnarok?  Is it also happening on abberation for xbox players as well?  I love this game, but the issues are compounding so much that it is near impossible to play unless I just want to stay close to my home base which gets old after a while.  I wish there was a way to roll back before that update that started causing all these issues.  I am curious to see if anyone can post about playing on abberation and still getting disconnects/dashboarding on abberation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...