Jump to content

Ragnarok: Constant Crashing on Xbox after Update


Recommended Posts

  • Replies 691
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I have some good news about this, it looks like we've saved at least approximately 10 - 25% worth of Memory on Ragnarok, depending on where you are, and it's possible we could have saved more in some

Just a FYI guys, I am still working with the team on resolving the gpu OOM that was identified a short while ago, it's a bit trickier to resolve than a standard game crash but we're hoping to have it

This is a major Issue.  Many players on my dedicated server enjoy playing in the Vikings bay area, We have a Community center and Trading post there as well.  I can play for hours straight in the High

Posted Images

Guest DJRone89

@Jatheish @Eli @Jen can you guys put this on your radar please? I’m having reports on my private cluster of people crashing from both Ragnarok and Aberration.

I’m trying to gather as much details as possible so it can be reproduced but it still seems to be a widespread issue. As someone states earlier, crashing in the water results in an auto-death without a reason, even with a scuba tank.

Link to post
Share on other sites

We started having this issue after the Aberration patch - Scorched Earth was playing just fine, had been for several weeks, no crashes, little graphics lag, played just fine. After the patch, random crashes anywhere from 10-60 minutes, terrible rendering issues, lag spikes - all this on single player! Lost tons of progress and time to redo. Just started on Ragnarok and same thing! Black screen, crash to home - lost all progress... too frustrated to even try again!
Doesn't seem to be an issue on the Island or Center. 
Hope someone is listening!

Link to post
Share on other sites

same issue here...  PVE, Non-dedicated server, Ragnorak.  crashes every 15 minutes or so, doesn't matter what I'm working on, where I'm at, or anything like that.  I lose whatever progress I've made and have to load the game back up.  Been searching all over the social media for some kind of acknowledgment from Wildcard and nothing.  not a thing.

Link to post
Share on other sites

I play single player and everytime I go to load Aberration it goes to the loading screen, gets to "Supply_Drops" or what ever and crashes to the xbox one home screen. I reopen ARK and at the base screen itll ask if I want to rejoin my last session, I click yes and it promts me to start a new character on a brand new map. I press cancel on the last session and its fine. I go to reload Aberration and it crashes again on the Supply_Drops loading. This is the 2nd time this has happened to me, first being the 3rd day after Aberration was released, but with that I was trying to figure out how to fix it, and trying to fix it resulted in me deleting my Aberration data by mistake(whoops) but when I went to access Aberration again, all my mini map data was reverted to what it was before and my prior character was back but nothing of mine on the map. The whole map was cleared but I had gotten my explorer's levels back. I ended up spawning in the max level ravager tames I had lost from the first Aberration crash.. I hate "cheating" and "admin commands" so doing that wasnt the funnest thing for me to do. And if I need to do it again, I might say screw it and quit the game because how fair is it for people to lose 2-3 weeks of progress and hard work? Fix this please.. or any kind of reply from a dev/admin would be great..

Link to post
Share on other sites

 

1 hour ago, AVENGED said:

Anybody had any luck getting a response from WC? I sent a ticket three days ago and haven't heard anything yet. 

Guess we can keep bumping this thread until we get banned or a response. 

I’m with you all the way. The fact the admins / developers are ignoring us shows a distinct lack of care and respect for there customers. Sad times.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
14 minutes ago, Obzen said:

 

I’m with you all the way. The fact the admins / developers are ignoring us shows a distinct lack of care and respect for there customers. Sad times.

Well WC has a reputation for not caring about their customers. This isn't the first and probably not the last time I've had trouble getting a response from them. 

Either way, they can't ignore us forever and I'm going to keep submitting tickets until I get a response. 

It could be a Microsoft issue for all we know, but I expect the common courtesy of a response from WC on this. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...