Jump to content

TacticalDash395

Ragnarok: Constant Crashing on Xbox after Update

Recommended Posts

41 minutes ago, Yodah said:

Yup. Single player or server. Single player just takes about 30 seconds longer. Server is insta-crash when you get past the black screen on connect.

Yeah, it's like there's a timer for how long it goes before crashing. The only solution I've gotten so far is saving about every five-ten minutes or whenever I do something that I really don't wanna risk losing. It's not ideal but hey, I'm not losing much of my progress. Gonna just have to do it this way until a patch is released. 

Share this post


Link to post
Share on other sites
2 minutes ago, petalpuppet said:

Yeah, it's like there's a timer for how long it goes before crashing. The only solution I've gotten so far is saving about every five-ten minutes or whenever I do something that I really don't wanna risk losing. It's not ideal but hey, I'm not losing much of my progress. Gonna just have to do it this way until a patch is released. 

Consider yourself lucky. I don’t even get past the black screen most often. Haven’t been able to play for a week

Share this post


Link to post
Share on other sites

That’s right, I fixed the OOM crashes for unofficial servers on original Xbox One and One S models.

 

in attempting to render the world around us our older xboxes would constantly crash with no fix from Wild Card in sight so I spent over 36 hours finding the solution. If you have access to the game.ini then this fix is for you. If not then I’m sorry but I doubt you’ll get a fix any time soon.

 

[ScalabilityGroups]
sg.ResolutionQuality=100
sg.ViewDistanceQuality=1
sg.AntiAliasingQuality=1
sg.ShadowQuality=1
sg.PostProcessQuality=1
sg.TextureQuality=1
sg.EffectsQuality=1
sg.TrueSkyQuality=1
sg.GroundClutterQuality=1
sg.IBLQuality=1
sg.HeightFieldShadowQuality=1

 

enter those settings into your game.ini and welcome back to ark

 

players > devs apparently.

 

 

Edited by Jerryn
Remove moderation discussion

Share this post


Link to post
Share on other sites

On my ark on Xbox I’ve been playing a lot on ragnarok for the past week. I’ve gotten up to the point where whenever the game try’s to save it exits the game completely put me back on to my dashboard/Xbox home screen. It’s been a problem for a while now and it’s really annoying. Could anyone help?

Share this post


Link to post
Share on other sites
23 hours ago, Yodah said:

That’s right, I fixed the OOM crashes for unofficial servers on original Xbox One and One S models.

 

in attempting to render the world around us our older xboxes would constantly crash with no fix from Wild Card in sight so I spent over 36 hours finding the solution. If you have access to the game.ini then this fix is for you. If not then I’m sorry but I doubt you’ll get a fix any time soon.

 

[ScalabilityGroups]
sg.ResolutionQuality=100
sg.ViewDistanceQuality=1
sg.AntiAliasingQuality=1
sg.ShadowQuality=1
sg.PostProcessQuality=1
sg.TextureQuality=1
sg.EffectsQuality=1
sg.TrueSkyQuality=1
sg.GroundClutterQuality=1
sg.IBLQuality=1
sg.HeightFieldShadowQuality=1

 

enter those settings into your game.ini and welcome back to ark

 

players > devs apparently.

 

 

This worked for about 2 hours. Now I'm back to constant crashing.

Share this post


Link to post
Share on other sites

These Xbox game crashes are constant. This game isn't even playable. Either on multiplayer or solo. Game crashes constantly making me start over from when I spawned in on solo. I can't even give you a number of equipment and dino losses I've suffered through because of these crashes on multiplayer. At this point I have to quit until a fix is put out. Sick of it.

Share this post


Link to post
Share on other sites
13 hours ago, TehGrimCreeper said:

Hate to say it but 2 months to even acknowledge the issue, 2 more (potentially longer) for a fix? 

Think I'm done with Ark. Never had a game that would only function on the newest console version. 

Kinda sad since the game had such potential and was fun when it functioned but ffs. 

I Feel ya on it. Great game but apparently Wildcard doesn't give a shot their game isn't playable. Waste of $60. I won't be buying another WildCard game that's for sure. Way I see it, they owe me $$ right now.

Share this post


Link to post
Share on other sites

JoeBlow  your post is hilarious. I think people understand that the DEVs are working on it. The frustration is that this issue has been going on for months with tickets being submitted and numerous server outage reports filled out and is just now being noticed. They paid their money for a "finished game" and if they want  to post everyday that their server is still screwed or they would like to hear an update on the progress then they should be able to do so without a mod firing back. By the way SE 172 still screwed....my first post was almost four months ago along with my first ticket and server outage report. Have a good one  

  • Facepalm 1

Share this post


Link to post
Share on other sites
11 hours ago, garey4life said:

JoeBlow  your post is hilarious. I think people understand that the DEVs are working on it. The frustration is that this issue has been going on for months with tickets being submitted and numerous server outage reports filled out and is just now being noticed. They paid their money for a "finished game" and if they want  to post everyday that their server is still screwed or they would like to hear an update on the progress then they should be able to do so without a mod firing back. By the way SE 172 still screwed....my first post was almost four months ago along with my first ticket and server outage report. Have a good one  

Have to agree.

I would have more understanding/sympathy in a kind of different case.

If they'd have responded when this was originally discovered, and not like 2 months after we'd been ribbing then about it, fine.

If the game was still in Alpha, fine. (I had a ton of patience in Alpha when a base would get wiped, but the game is no longer in Alpha it's "Finished")

But I don't have any patience left. Along with a ton of the original posters, I posted back in January. They ignored us for close to two months. My support ticket wasn't even acknowledged for 3 weeks.

I can only imagine the people who bought this for $100 and haven't been able to play since Christmas. I'm lucky in that I bought it and all of the expansions as they came out, so I could enjoy it, but it doesnt cease to amaze me that this is still an issue 4 months after it was discovered.

Edited by TehGrimCreeper

Share this post


Link to post
Share on other sites
7 hours ago, TehGrimCreeper said:

Have to agree.

I would have more understanding/sympathy in a kind of different case.

If they'd have responded when this was originally discovered, and not like 2 months after we'd been ribbing then about it, fine.

If the game was still in Alpha, fine. (I had a ton of patience in Alpha when a base would get wiped, but the game is no longer in Alpha it's "Finished")

But I don't have any patience left. Along with a ton of the original posters, I posted back in January. They ignored us for close to two months. My support ticket wasn't even acknowledged for 3 weeks.

I can only imagine the people who bought this for $100 and haven't been able to play since Christmas. I'm lucky in that I bought it and all of the expansions as they came out, so I could enjoy it, but it doesnt cease to amaze me that this is still an issue 4 months after it was discovered.

I completely agree. That's where my anger stems from; it's the fact that they took so long to acknowledge the issue. It's not even a dumb issue, it's an issue that's literally making their game unplayable. They have these events that they're posting about when hardly anyone can even participate because the game. does. not. work. It's like they see that ten people's consoles are perfectly fine and they're like "oh yeah, no, this is okay." It's hard to be patient and understand when they clearly don't care about the fact that their game is falling apart. Like you said, if they responded at a time that, y'know, wasn't months after people were complaining and sending in reports, then fine. If the game wasn't yet released as a finished product, then okay. It's a game that's supposed to be finished, a game that people paid money for, and it's a crashing, buggy mess right now.

Share this post


Link to post
Share on other sites
On 2018-03-17 at 10:23 AM, xXALIXx said:

On my ark on Xbox I’ve been playing a lot on ragnarok for the past week. I’ve gotten up to the point where whenever the game try’s to save it exits the game completely put me back on to my dashboard/Xbox home screen. It’s been a problem for a while now and it’s really annoying. Could anyone help?

 feel you bro

  • Thanks 1

Share this post


Link to post
Share on other sites

I am on Legacy Server Ragnarok 2 and while I realize it is a Legacy server I would really appreciate it if you could look into fixing the constant crashing at random intervals.  It will crash the entire game back to the XBOX home screen,  I know a lot of people are having this issue on that server and it is not just an internet issue.  Can you please look into it. thank you

Share this post


Link to post
Share on other sites

Hello everyone, 

I have reviewed the other post about dashboarding and I feel they dont relate to my situation so i figured I would ask to see if anyone has experience my situation.

My Ark was fine with no problems. Then, on 3-18-18 at 6pm, i started getting dashboarded every 6 mins... Here are the details.

1. I am still able to party chat with my tribemates

2. They are not getting dashboarded... just me

3. Some of us were in the same area of the map and Im still the only one who got dashboarded.

4. Some of us were on different areas of the map and Im still the only one who got dashbarded.

5. I currently still can not stay logged in for more than 6 mins... yet my tribe and community is still able to log in and function normally. 

Thougths as to why this is happening or any advice?

I have turned off my Xbox and let it cool down to see if maybe its too hot.

I have called my internet company and they said my internet is fine

I have even unplugged my xbox over night to ensure it is off. 

I have done a hard reset..

Thoughts?

Share this post


Link to post
Share on other sites

So what does this below do??? I saw it as a fix..

=======================================================

That’s right, I fixed the OOM crashes for unofficial servers on original Xbox One and One S models.

in attempting to render the world around us our older xboxes would constantly crash with no fix from Wild Card in sight so I spent over 36 hours finding the solution. If you have access to the game.ini then this fix is for you. If not then I’m sorry but I doubt you’ll get a fix any time soon.

 

[ScalabilityGroups]
sg.ResolutionQuality=100
sg.ViewDistanceQuality=1
sg.AntiAliasingQuality=1
sg.ShadowQuality=1
sg.PostProcessQuality=1
sg.TextureQuality=1
sg.EffectsQuality=1
sg.TrueSkyQuality=1
sg.GroundClutterQuality=1
sg.IBLQuality=1
sg.HeightFieldShadowQuality=1

enter those settings into your game.ini and welcome back to ark.

Share this post


Link to post
Share on other sites
13 minutes ago, MonsterHunterAG said:

So what does this below do??? I saw it as a fix..

=======================================================

That’s right, I fixed the OOM crashes for unofficial servers on original Xbox One and One S models.

in attempting to render the world around us our older xboxes would constantly crash with no fix from Wild Card in sight so I spent over 36 hours finding the solution. If you have access to the game.ini then this fix is for you. If not then I’m sorry but I doubt you’ll get a fix any time soon.

 

[ScalabilityGroups]
sg.ResolutionQuality=100
sg.ViewDistanceQuality=1
sg.AntiAliasingQuality=1
sg.ShadowQuality=1
sg.PostProcessQuality=1
sg.TextureQuality=1
sg.EffectsQuality=1
sg.TrueSkyQuality=1
sg.GroundClutterQuality=1
sg.IBLQuality=1
sg.HeightFieldShadowQuality=1

enter those settings into your game.ini and welcome back to ark.

It does nothing but turn all your graphic settings to low as possible but you will still get crashes on xbox and the PC store version doesn't have these crashes. Only the Xbox one is crashing and those ppl can't edit ini files so this solution is worthless. The devs think they know the reason for the crashes but it is hard to fix so it will take time. Most ppl are upset it took this many complaints and months before they would even dig into the cause of the issue which I don't blame them. 

 

Devs said after tlc 2  update they are going to try and fix the game, we shall see. I also heard this when they were releasing the game out of alpha...

Edited by Juggernaut

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...