Jump to content
TacticalDash395

Ragnarok: Constant Crashing on Xbox after Update

Recommended Posts

Still ongoing. Can't get logged in without a dark grey screen and my server disappearing from the list.  When it  does finally load, I am standing there flashing red. Oh joy, and now lost host connection as I type this. What a joke. Stop doing events, dlc etc., and fix what people payed good money for. 

Share this post


Link to post
Share on other sites

I was crashing to dashboard all over the map. mostly flying in and out of the blue area, I mostly flew east so I would crash over viking bay, but I crashed alot flying south too, and in my base right up the hill from blue. I bought an xbox 1 x yesterday, no more crashing. alot less stuttering but still some, though when it stutters seams to be the same places I would either lag for a few seconds or crash before. game looks better in general too. one issue I'm seeing now that I never saw before. the chat window stops working. nothing I say shows up nothing anyone else says shows up. it was that way for over an hour last night because I didnt feel like closing the game to fix it. but yea I got about 5 hours into the game now and not a single crash, where I would have had atleast 8 in that time with the 1s.

Share this post


Link to post
Share on other sites
Posted (edited)

same here game throws me several times a day back to dashboard (XBOXONE) when entering abbaration boss or using a teleporter on ragnarok to an other part/cave of the map where my dinos are, game isnt optimized enough for consoles, the game still lagging like hell when many things on point load and big laggs when people join the server.

 

update game crashes now totally random when i play on servers...

Edited by Wauzirex
  • Thanks 1

Share this post


Link to post
Share on other sites

Jat I have a question please answer @Jatheish  I really need to know how to fix this, how do I get the 30 minute resplendent timed to go away? My friend and I just restarted on rag/I cleared the space on the game to delete saved data and now I tried to spawn in and it says “respawn allowed in 29 minutes” this also happened on he island and now whenever we die we need to wait 30 minutes please help for God’s sake @Jatheish please I just want to play the game.

  • Thanks 1

Share this post


Link to post
Share on other sites

Seems like this game has been optimized for the 1x consoles now. Too much memory going through with all the big bases, the 499 thylas everyone keeps but never uses and that 1 giga. I'm exadurating of course but ppl have way too much in such a small space. Too many dino tail wags and too many people building with hundreds of wall/ceiling pieces. Each has to render, and each takes up so much room. 

Maybe if wc would take some of the structure pieces from other mods it might help. Like behemoth stone walls that count only as 1 piece, or a giant stone ceiling piece. Materials are irrelevant. The point is, too much going on with very little processing power behind it

Share this post


Link to post
Share on other sites
Posted (edited)
57 minutes ago, BrandenF said:

This is that post just a different one Jat asked me to make this one.

The issue you described is the same Tho. Why would Jat ask you to make a differente post while the forum rule ask not to make 2 topic about the same issue. 

Edited by QcJemes

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, BigRed1227 said:

Seems like this game has been optimized for the 1x consoles now. Too much memory going through with all the big bases, the 499 thylas everyone keeps but never uses and that 1 giga. I'm exadurating of course but ppl have way too much in such a small space. Too many dino tail wags and too many people building with hundreds of wall/ceiling pieces. Each has to render, and each takes up so much room. 

Maybe if wc would take some of the structure pieces from other mods it might help. Like behemoth stone walls that count only as 1 piece, or a giant stone ceiling piece. Materials are irrelevant. The point is, too much going on with very little processing power behind it

Didn't happen as much before the last few updates though, so obviously they broke something. True there could be more optimization and multi-threaded stuff added but that doesn't seem to be the main concern. I think they are still on the alpha meta, "add everything then go back and optimize" the problem is that they have added a ton of stuff now and haven't optimized. At some point they have to stop adding things for a little bit and focus on the gameplay/mechanics/bugs/optimization before adding more DLCs. Hopefully the abbretaion DLC boosted their funding enough to support this. 

Edited by Juggernaut

Share this post


Link to post
Share on other sites

Been gone for a few months, fired up Ark, Ragnarok.

About every hour and a half it dashboards. Xbox S, single player.

Crashes randomly. I pet a Lystro.  Flying a Ptera, anywhere. Putting raw meat in a fire. So random.

I only cheat for engrams (it's SP), no dinos. Likely a memory leak.

DOES WC READ THESE? Ark's unstable and all WC can talk about is new cosmetics and new content. Um, no. FIX UR GAME!

Share this post


Link to post
Share on other sites

between the 5 hours I had yesterday, and the time I got in last night and this morning I'm pushing close to 15 hours with out a crash on the xbox 1x (though it did freeze once during the server opening up and I had to force the game to shut down and try again). the game stutters and freezes alot less too. in the areas I would normally crash or freeze for a few seconds on the 1s I now get a slight stutter. game looks alot better too, though the broken stuff is a bit annoying. smash a rock with my doed and I'm covered in rock fragments that are way bigger then me on the doed that block my view.

 

on my server where there is a line to get in starting not long after I get home from work, not getting booted every 20 mins is great. I now spend more time playing the game then watching the game try to log into the server.

Share this post


Link to post
Share on other sites
1 hour ago, GraveBane said:

between the 5 hours I had yesterday, and the time I got in last night and this morning I'm pushing close to 15 hours with out a crash on the xbox 1x (though it did freeze once during the server opening up and I had to force the game to shut down and try again). the game stutters and freezes alot less too. in the areas I would normally crash or freeze for a few seconds on the 1s I now get a slight stutter. game looks alot better too, though the broken stuff is a bit annoying. smash a rock with my doed and I'm covered in rock fragments that are way bigger then me on the doed that block my view.

 

on my server where there is a line to get in starting not long after I get home from work, not getting booted every 20 mins is great. I now spend more time playing the game then watching the game try to log into the server.

I would agree that the 1x makes it run better and look better too. Haven' gotten fuzzy graphics yet like I did on the original Xbox. Things do load faster and the gameplay much smoother. I'm not a technical person but I can tell you everything is a lot smoother. However, I do still get the lag issues all over the map and even more so when someone logs into their overly huge base with 300 thylas and 200 dodos. So it seems like a server side issue more than a client side. 

Let me know if I'm WAY off on this. I'll stand corrected if I'm wrong. Like I said, not a technical person 

Share this post


Link to post
Share on other sites
41 minutes ago, BigRed1227 said:

I would agree that the 1x makes it run better and look better too. Haven' gotten fuzzy graphics yet like I did on the original Xbox. Things do load faster and the gameplay much smoother. I'm not a technical person but I can tell you everything is a lot smoother. However, I do still get the lag issues all over the map and even more so when someone logs into their overly huge base with 300 thylas and 200 dodos. So it seems like a server side issue more than a client side. 

Let me know if I'm WAY off on this. I'll stand corrected if I'm wrong. Like I said, not a technical person 

to me there are 2 things happening. there is the stutter and freezing and crashing to dashboard, these all happened in the same areas and more rarely all over the map. this seamed to be caused by the same problems. one of the WC people said they traced it to a memory problem. 

 

then there is what I call lag, which is where you dont stop, but the game does, and when the game stops lagging you rubberband back to where you were when the lag started. sometimes its a second or less, sometimes its 10 seconds, sometimes its a few mins followed by a server crash. that is the server lag, I still get that just as much with the xbox 1x.

 

my base in rag is jut up the hill from the blue ob, I would get the freezing and stuttering ALOT, and real bad anytime I flew near vikings bay or to the penguin pond or south west of the penguins pond, this arc is where I would crash most of the time, but I still crashed and stuttered other places on the map, just not as frequently.  I mean I was so used to this happening it felt weird to play with out it happening for the first few hours. it still stutters for half a second, but only in the areas where it would be freezing for multiple seconds or crashing on the 1s. its gone from something that happened to me every few mins, and sometimes multiple times in a row, to something that happens for half a second as I'm flying. so short it doesn't even mess up my turns or landing.

Share this post


Link to post
Share on other sites

Just a FYI guys, I am still working with the team on resolving the gpu OOM that was identified a short while ago, it's a bit trickier to resolve than a standard game crash but we're hoping to have it in the game as soon as possible.

  • Like 4
  • Thanks 2

Share this post


Link to post
Share on other sites

Nice to know it's being worked on, but I've been gone from this game for a few weeks now and I gotta say, it's been a breath of fresh air (been playing breath of the wild instead lol). WC, you have an awesome concept and product, and I hope you can push it to be its best. I will no doubt be back someday.......someday :)

 

  • Thanks 1

Share this post


Link to post
Share on other sites
30 minutes ago, Jatheish said:

Just a FYI guys, I am still working with the team on resolving the gpu OOM that was identified a short while ago, it's a bit trickier to resolve than a standard game crash but we're hoping to have it in the game as soon as possible.

well hopefully this will be fixed soon u guys must rlly be having a hard time with finding a fix for it in the meantime for me personaly xboxone verison is broken and unplayable cause of the crashing as for the xboxonex.... its working spotless with no crashing at all : )

Share this post


Link to post
Share on other sites
23 minutes ago, danlillis said:

well hopefully this will be fixed soon u guys must rlly be having a hard time with finding a fix for it in the meantime for me personaly xboxone verison is broken and unplayable cause of the crashing as for the xboxonex.... its working spotless with no crashing at all : )

Same! I tried emailing because I thought it was the only one. I hope this gets fixed! I got so excited when creative mode came out and as soon as it did I starting building like crazy until it started crashing every 10 minutes. It sends me back to the Xbox home screen and doesn’t save my progress. I’m glad to know other people are having the same issue hopefully they fix this 

Share this post


Link to post
Share on other sites

On March 1st, I bought the digital copy of Ark for Xbox. 
EVERY TIME I try to play, the game lasts about five minutes before completely crashing, and shutting down my xbox completely. 
I tried every troubleshooting method I could think of, and nothing worked. 
Microsoft refunded me, so I used the money to buy a disk copy of the game... SAME ISSUE YET AGAIN. 
EVERY other game of mine works flawlessly, weather it be disk, or digital. 
No updates available, hard reboot failed, factory reset failed, multiple uninstalls failed, trying a different profile failed.. please help.

Share this post


Link to post
Share on other sites

Still can't find an answer to this. If anyone does let me know. 

Being on an official Hard core server it is proving a nightmare to progress or even get any good tames or wyvern eggs because of the crashing risk. Been a week now and it took us 4 crashes with 3 of us all crashing around the same time, just to get some silica pearls from beaver dams. I'd hate to try and go in the ocean atm.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×